C. Temp. wont come up above 170 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-26-2014, 06:23 PM
Powerstroke.org Rookie
 

Join Date: Jul 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
C. Temp. wont come up above 170

Well kinda,

Just got the truck, when test driving it the temp was doing the same thing, so when I bought it, the first thing I did was change the thermostat (OEM Motorcraft) and it seemed to come up to around 190 or so, good.

So today with ambient temps around 90, it showed good at 195 and then when i got on the highway, running ~70 it started to drop then reached 170 and didnt budge, even when i got off the highway it didnt go up, or down or anything.

Im leaning toward the coolant temp. sensor, i guess the thermostat could be bad, maybe I got a dud. The main reason im leaning to the temp. coolant sensor is it seems to get to 170 and just stop, no fluctuation.

Where is the sensor located?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-26-2014, 06:32 PM
Member
 

Join Date: Jul 2014
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
What are you using to read temp?
If you can, connect a ScanGauge II or similar that will display both coolant and engine oil temps. Now you know exactly what the ECU thinks it is, and if the oil temp is similarly low then they are likely accurate, if not then may be the sender.
Reply With Quote Quick reply to this message
  #3  
Old 07-26-2014, 06:35 PM
Powerstroke.org Rookie
 

Join Date: Jul 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im using a Creader, Oil Temp. was about 199 to 205 at the max. Even at first when the coolant temp. was reading normal today
Reply With Quote Quick reply to this message
  #4  
Old 07-26-2014, 08:15 PM
Member
 

Join Date: Jul 2014
Posts: 40
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
But is oil temp up around 200 when coolant suspiciously reads 170? If so, and it doesn't eventually follow the coolant temp down, then I would guess your new t-stat is fine and the sender is faulty. Does the stock dash gauge read normal or a bit low?
Reply With Quote Quick reply to this message
  #5  
Old 07-26-2014, 11:26 PM
Powerstroke.org Rookie
 

Join Date: Jul 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it does not follow it down sjsches.

the oil temp holds as the coolant temp dropped. I came to the conclusion it was the sender so i ordered a new motorcraft one. Im sure it wont be here though before i leave for 10 days, so ill update when i get home.

dont worry, im not driving the truck neways.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors