Blue smoke at takeoff from stop 04 6.0 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-24-2014, 12:12 PM
Powerstroke.org Rookie
 

Join Date: May 2014
Posts: 10
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Blue smoke at takeoff from stop 04 6.0

2004 ccsb studded deleted stock turbo stock injectors magnaflow exhaust:

Have a issue with bluish smoke coming from exhaust when taking off from stop. Can also make it happen when truck is in gear and you bring it up on boost for about 5 sec and it goes away. Same from stoplight it smokes for a sec and goes away. Full throttle nothing no smoke any other time. Only at take off or first part of throttle. Let it sit for 20 sec and repeat and it does same thing.

Things I have changed:

Swapped Turbos from another on shelf known good or should have been...

IPR oring had small tear in it so replaced

IPR swapped with another known good one

previously owner installed 8 brand new alliant injectors approx 400 miles ago


Truck runs fantastic starts easy and no smoke at startup. No haze no nothing. After turbo swap it seemed to go away and drove it 100 miles and about 3 days later I drove it again and noticed it happening again. It may have not went away or I just didnt notice it???? Im a dealer and I bought truck right after the alliants were put in. Have to make this truck right I dont want to sell anything I know is broke or has issues.


Anyone have ideas?

Have also had on AE and no codes balance tests good KOEO Good KOER Good Nothing showed. FICM Volts 48.5 All Good...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-24-2014, 01:25 PM
Premium Member

 

Join Date: Feb 2012
Posts: 2,662
Thanks: 145
Thanked 227 Times in 162 Posts
Feedback Score: 1 reviews
Are you running stock tuning? It could be a tuning issue.
Have you changed your oil recently? I have seen really dirty oil cause issues
What oil r u running? Try switching to synthetic
U could have potential had 2 bad turbos (but that is unlikely)

I have had a couple of guys have this problem on newer upgraded turbos... and they all turned out to not be the turbo... but it was coming through the turbo. A clogged CCV can cause cylinder blow by to go through the turbo. Also if you have diesel in your oil then it can dilute the oil enough that it can blow right through your seals on the turbo.
Reply With Quote Quick reply to this message
The Following User Says Thank You to peixinho For This Useful Post:
  #3  
Old 07-24-2014, 02:01 PM
Powerstroke.org Rookie
 

Join Date: May 2014
Posts: 10
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes stock tuning, oil is good and was changed at injector replacement, no diesel signs in oil, will check ccv, I hope not 2 bad turbos... I have 1 more on shelf I can try tho if I have to. Thanks... Will update once I do more.
Reply With Quote Quick reply to this message
  #4  
Old 07-24-2014, 04:55 PM
Powerstroke.org Rookie
 

Join Date: May 2014
Posts: 10
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok checked ccv and thats no issue. Motor has nearly zero blow by at full operating temp... Now what? Any ideas?
Reply With Quote Quick reply to this message
  #5  
Old 07-25-2014, 11:06 AM
Powerstroke.org Rookie
 

Join Date: May 2014
Posts: 10
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
only will do it when at full operating temp. tried to make it do it cold today and wouldnt...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors