Zero reading on ICP - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-18-2014, 02:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Zero reading on ICP

2005 E 450 (No start). Plugged in my ScanGuageII and this was my reading, ICP cranking, 20 FMP cranking 48.5, SYC cranking 1yes, IPR cranking 84.71.
Replaced ICP sensor with new pigtails and replaced IPR valve. Now IPC cranking at zero. Could it be a wire problem? Please help, mav52.
rudymav52 is offline  
post #2 of 2 Old 07-18-2014, 06:29 PM
Compression Ignition Addict
 
Join Date: Oct 2013
Location: Los Angeles, CA
Posts: 200
Thanks: 22
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
do you have updated dummy plugs and stand pipes?

you might have a low oil pressure problem

check out this other thread same issue

ZERO ICP pressure. Ran for 5 mins after repairs
bgraiders323 is offline  
Reply

Tags
fmp , ipc , ipr , scanguageii

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome