Help with air test on HP oil system - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-16-2014, 05:17 PM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: Whiteford, MD
Posts: 164
Thanks: 11
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Help with air test on HP oil system

I stalled and lost ICP pressure last week. I had it towed home. The next morning it would start after fighting to get the ICP up.
After doing the air test, I replaced a few O-rings, nipple cups and dummy plugs.
When I do another air test with the valve covers off I'm hearing air from what I think may be coming from under the intake or in the crank case. I powered up the IPR and I can hear a little difference. I get a slight vapor from under coming through the valve train.
I was hoping to put my doubts as ease with the air test and not have to tear it down any further.
What are the signs of a HPOP going up?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-17-2014, 04:37 AM
6LeakerTweaker
 

Join Date: Feb 2010
Location: Athens, Ga
Posts: 979
Thanks: 1
Thanked 43 Times in 39 Posts
Feedback Score: 0 reviews
Is the air sound coming from the oil cooler area? If the pressure is making it back through the HPOP to the oil cooler you might be looking at a new pump. You said you installed new dummy plugs, have you updated the standpipes as well? If the stand pipe were to be leaking where it slides into the branch tube it could make the air leak sound like its coming from the pushrod/valve train area

Jeremy
Reply With Quote Quick reply to this message
  #3  
Old 07-17-2014, 05:15 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: Whiteford, MD
Posts: 164
Thanks: 11
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Dawg2500HD View Post
Is the air sound coming from the oil cooler area? If the pressure is making it back through the HPOP to the oil cooler you might be looking at a new pump. You said you installed new dummy plugs, have you updated the standpipes as well? If the stand pipe were to be leaking where it slides into the branch tube it could make the air leak sound like its coming from the pushrod/valve train area

Jeremy
I didn't replace the standpipes. They always look perfect when I pull them. Maybe I'll try that.
I wish I could find a better way to check the HPOP without just replacing it.
Reply With Quote Quick reply to this message
  #4  
Old 07-17-2014, 06:39 AM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,084
Thanks: 7
Thanked 90 Times in 84 Posts
Feedback Score: 0 reviews
First off, if the noise is coming from the oil pan area and is loud, it is most likely the IPR is not closing completely. There should be almost no noise from any location if the system is intact. If it is closing, then you need to localize the sound better. The only noise that may seem to come from the crank area is a leak in the branch tubes or connecting points, but you should be able to localize it to those areas (back of the engine-STC or O-ring, head near stand-pipe). The pump internal failure will lead to significant gurgling from the HPOP sump which is heard easily with the oil filter cap off.
Reply With Quote Quick reply to this message
  #5  
Old 07-22-2014, 04:04 PM
Powerstroke.org Rookie
 

Join Date: Sep 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hi

I have been trying to fix a no start hot on my 2003 6.0 powerstroke. Anyway I see a post where you say that the hpop gurgling back to sump means HPOP is gone. \

I have a new HPOP, 6 months ago, air tested it gurgled, truck ran ok only started cold all winter, it died in mid june, refused to start no how, only had 250psi on icp during crank,

pulled it apart, airtested without the pump just using pipes, it holds pressure, but when I use the icp port or the hole on top of the pump and apply air I get gurgling through sump.

I replaced the HPOP again, tried it brand new before starting, yes it gurgles back to sump.


asked 5 ford shop foreman, no one can tell me if that is natural, one says that's normal.

so I put my truck back together, it ran great, but still won't start hot, only have 475 on icp during hot crank vs 750 on cold crank.

can you tell me how you decided that gurgling back is a failure and how I can prove it to ford to get warranty on my new HPOP?

would really appreciate ANY HELP.

THANKS
Reply With Quote Quick reply to this message
  #6  
Old 07-22-2014, 07:07 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,084
Thanks: 7
Thanked 90 Times in 84 Posts
Feedback Score: 0 reviews
You are a pirate sir... but I will answer it here.

Quote:
I have been trying to fix a no start hot on my 2003 6.0 powerstroke. Anyway I see a post where you say that the hpop gurgling back to sump means HPOP is gone. \
You didn't read it correctly. The gurgle in the oil filter is different than sump noise. Did you change the IPR, and can you confirm it is actually closing? Since you have already changed out the HPOP your next source of failure for and 03 is typically the IPR. Sometimes the hose connection to the rails is damaged at the quick connect or if it is screwed off, instead of using the quick connect. You may need to use a head block-off tool to help yourself. I can't really give you any more advice from distance. You need someone in person who KNOWS what to look for to help you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors