Coolant question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-05-2014, 02:18 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Location: Big Run, PA
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Coolant question

I see I have been losing some coolant. Not much but enough to be worried. Just had oem head gaskets n arp studs done for the 2nd time 1000 miles ago. Truck is at operating temp so I Put the bubble leak test on from bulletproofdiesel and there is bubbles showing in the 2 liter bottle. Is this normal or could it be head gaskets and also heads? Don't wanna do this again. Truck runs awesome. No loss in power. ECT 192 - EOT 194 at 55mph.. have EGR Delete with php Hercules 100. Sorry for long post just feel like gonna have a stroke. What would you guys do?

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-05-2014, 03:17 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,527
Thanks: 116
Thanked 152 Times in 149 Posts
Feedback Score: 0 reviews
Did you have the heads checked when you had them off?
Reply With Quote Quick reply to this message
  #3  
Old 07-05-2014, 03:26 PM
Tennessee Powerstrokes

 

Join Date: Mar 2009
Location: Lebanon TN
Posts: 2,830
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by kinnisoj View Post
Did you have the heads checked when you had them off?
Excellent question. Have you replaced the degas bottle cap with a new one from Ford? Do you have coolant in the oil?
Reply With Quote Quick reply to this message
  #4  
Old 07-05-2014, 03:29 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Location: Big Run, PA
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Had it done at ford. They say they did send them out. Gave me a 2 year warranty. is bubbles a bad thing in these coolant systems or should it be bubble free when doing this test

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 07-05-2014, 03:32 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Location: Big Run, PA
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Going in there on Monday pi$$ed but before I do wanna make sure I don't accuse them of something that's normal

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #6  
Old 07-05-2014, 03:38 PM
Tennessee Powerstrokes

 

Join Date: Mar 2009
Location: Lebanon TN
Posts: 2,830
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
I've never seen that test done but by and large there should not be bubbles in the system that can cause a hydro lock situation where the air prevents the coolant from flowing.I would contact Bulletproof Diesel and ask them about what is normal with the test would be my best suggestion.
Reply With Quote Quick reply to this message
  #7  
Old 07-05-2014, 03:41 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Location: Big Run, PA
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will definitely do that 1st thing. Thank you.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #8  
Old 07-05-2014, 07:51 PM
Premium Member
 

Join Date: Jul 2013
Posts: 179
Thanks: 2
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
I never really liked that bubble test thing and thought it was a little hokey (sp) Can you hook up a PSI gauge to it and see what the reading is?

I hope it goes OK.
Reply With Quote Quick reply to this message
  #9  
Old 07-09-2014, 10:21 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Location: Big Run, PA
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update.. I called bulletproofdiesel.I asked them about the bubble leak test and why I have bubbles. Couldn't give me a answer cuz i don't have a egr cooler. I decided to go buy another degas bottle cap last Sunday and been checking my coolant everyday. So far I've loss no coolant. I bought the 1st cap right after I got my truck back bout 1000 miles ago. My guess would be the cap went bad. A 5 dollor part just saved me a lot of time and money. Just got bills 140x tune. Will be trying it out this weekend.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors