I need Tech advice 6.0???? Techs????? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-14-2006, 07:47 AM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I need Tech advice 6.0???? Techs?????

I recently posted to engine 911 Forum Really Woulkd appreciate a Qualified Tech to Help steer Me Been trying to work out The Bug(s) The 6.0 is very nice when they are right but these have been Bears Lately!!!!!

03 6.0 Powerstrokes Both F-350 Automatic Transmissions
Truck #1 Fuel Mileage is 8.9 loaded towing Gooseneck Trailer. Empty 11.1 No trailer empty 11.5 at best!!! This one is still under warranty!! about 8000 Miles ago Hot starting problem High pressure Oil Pump, sensors, Oil feed Tube. 2200 miles ago put #5 injector in plus 4 and 6. 188 miles ago # 5 Bad again Plus 1 & 3. Towed it in Last Tuesday and now they say 2 and 8 Bad Plus fuel Pump has low fuel Pressure. They replaced the Fuel Pump at 94012 miles along with 2 and 8 injectors. I asked Ford to replace the remainder of the injectors to no avail.. Truck ran GREAT Lot of Power just like it had at 70,000 Miles seemed to even have some fuel economy(fuel gauge not dropping so fast) it began missing at 94143, and just about did not make it home?? Back at Ford at present they have not had time to Plug it up and check the Misses out. any ideas what else is going on??? or maybe just the Low fuel pressure from the pump took these injectors out??? how about the rest of the injectors ??Any reason for the POOR fuel economy??

Truck # 2 Loved it until 102,000 miles 4 injectors went out (not Bad if You figure it at one every 25K) more injectors at 122K 3 more 146784 4 injectors now 147096 two more dead, Correction 3 Bad and we replaced all of them that had never been changed for a total of 4. everything else now checks out OK. fuel pressure checks out OK and fuel filters are Good as well.

I was told No Bio so I try to not burn it unless I cannot get to another station and then Just enough. I use only quality fuel (I believe). I use power services fuel additives, I do Not let The trucks set and idle for more then 5-10 minutes, Regular 5000 Mile services as per My Service advisor done at my local FORD Dealer.

BY The way Neither one of them has ever had a chip or programmer put on them except for The Factory "flashes or reprogramming"

Thanks and Any advice would be appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-14-2006, 08:15 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,153
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
so you have been using bio this whole time???
Reply With Quote Quick reply to this message
  #3  
Old 12-14-2006, 03:08 PM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I will bump this for ya, hope you get if figured out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors