03 6.0 motor for 2nd time - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-10-2006, 03:14 PM Thread Starter
Compression Ignition Addict
 
SmokeN 12 ValvE's Avatar
 
Join Date: Jul 2006
Location: Albemarle, NC
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to SmokeN 12 ValvE
03 6.0 motor for 2nd time

One of my cousin's that live in Georgia has an 03 F350 with a 6.0. His motor just gave out for the second time in less than six months. The first time it had something to do with the crankshaft failing or bearings and they replaced the motor, the dealership said its the same thing this time. First time he had a ts chip this time a SCT. Any ideas what might be causing this.

James
04.5 Chevy 2500HD LLY Duramax

Gone
06 F350 CC SB, SCT and 4" straight pipe
99 Dodge Cummins, best 1/4 mile 12.83 @ 105
SmokeN 12 ValvE is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-10-2006, 07:57 PM
Serving Our Country!
 
strokermann's Avatar
 
Join Date: Nov 2006
Location: GREAT LAKES,IL
Posts: 636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sound like if the bearings are going bad there not recieving any lube. shouldn't mean they have to replace the whole engine just the bearings and crank if it was messed up. sounds like there is more to the story. i have been dealing with large engines for a long time.

CB Radio- General Lee
7.3l 99 f-250 SD
4 INCH TURBO BACK TO 6 INCH MITER CUT STACKS CURIOSTY OF GRAND ROCK AND COWBOY DIESEL PERFORMANCE.
TS 6 POSTION CHIP. stock,high idle,50,75,100,140hp.
strokermann is offline  
post #3 of 3 Old 12-10-2006, 10:03 PM
Compression Ignition Addict
 
99Smokin73Stroker's Avatar
 
Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
Quote:
Originally Posted by jaswright2003 View Post
One of my cousin's that live in Georgia has an 03 F350 with a 6.0. His motor just gave out for the second time in less than six months. The first time it had something to do with the crankshaft failing or bearings and they replaced the motor, the dealership said its the same thing this time. First time he had a ts chip this time a SCT. Any ideas what might be causing this.
That's pretty crazy that they still have engines sitting around like that. I would think they would put in an engine that was built more recently, unless the one they put in was and it's just a bad luck deal...

2005 F350 XLT FX4. 2.5" leveling kit, 03 turbo, 4" MBRP Turbo-back, 58v FICM, SCT X4, Irate Diesel coolant filter
99Smokin73Stroker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome