03 6.0 Won't Start after Rebuild need HELP! ! - Ford Powerstroke Diesel Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 45 Old 02-12-2014, 10:28 PM Thread Starter
Member
 
Join Date: Aug 2012
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
03 6.0 Won't Start after Rebuild need HELP! !

Guys i just the the arp head studs, gaskets, egr delete, new oil cooler. Put the engine back in last night and did the other stuff today. Filled her up with oils and coolant let it prime 3 times and tried starting 5 or 6 times. Won't start. Tried for a while. Should have started by then so I started tracking down what might be wrong. Then I started thinking and realized I can't hear the injectors buzzing??? My fcim is plugged in and all the other wiring too so why am I not hearing the injectors buzzing? Any ideas? Also if it is the fcim i might be able to borrow one from a friend of his 05, if it works with my 03. I'll do the voltage test tomorrow.

Last edited by 6.OPowerstroke; 02-12-2014 at 10:38 PM.
6.OPowerstroke is offline  
Sponsored Links
Advertisement
 
post #2 of 45 Old 02-13-2014, 02:00 AM
Powerstroke.org Fanatic
 
Join Date: Oct 2010
Posts: 141
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
Feedback Score: 0 reviews
Do you have a scanner to monitor ficm? If not, you can look on YouTube and see how to read voltages with multimeter. I would start there
divotf15 is offline  
post #3 of 45 Old 02-13-2014, 03:41 AM
Compression Ignition Addict
 
roche837's Avatar
 
Join Date: Oct 2011
Location: Western NY (Twin Tiers)
Posts: 1,213
Thanks: 4
Thanked 30 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 4 reviews
Double check your connections on the driver side fender well, I had one that wasn't fully seated and it cost me a starter before I found it, I would say it took me 5-7 extended cranks, 03 early 04s are harder to start after being opened up compared to the later model 6.0s


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

EMPIRE STATE STROKERS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Studded, 5" exhaust, Sinister EGR DELETE / Coolant Filtration, more to come


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
roche837 is offline  
post #4 of 45 Old 02-13-2014, 05:23 PM Thread Starter
Member
 
Join Date: Aug 2012
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
OK checked ficm at terminal 48 volts and 48.2 while cranking. No injector buzz. What else apparently ficm is good.
6.OPowerstroke is offline  
post #5 of 45 Old 02-13-2014, 05:33 PM Thread Starter
Member
 
Join Date: Aug 2012
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Checked injector harness plug 3.5v with key on on position. No buzz.
6.OPowerstroke is offline  
post #6 of 45 Old 02-13-2014, 06:08 PM Thread Starter
Member
 
Join Date: Aug 2012
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I am getting really frustrated with this POS truck, I Un and re plugged all the ficm wires + the 3 on the fender well. No buzzing......
6.OPowerstroke is offline  
post #7 of 45 Old 02-13-2014, 06:36 PM
Compression Ignition Addict
 
roche837's Avatar
 
Join Date: Oct 2011
Location: Western NY (Twin Tiers)
Posts: 1,213
Thanks: 4
Thanked 30 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 4 reviews
At this point you need a scan tool to check some things out, FICM sync, ICP pressure while cranking, etc. to double check your work.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

EMPIRE STATE STROKERS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Studded, 5" exhaust, Sinister EGR DELETE / Coolant Filtration, more to come


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
roche837 is offline  
post #8 of 45 Old 02-13-2014, 07:21 PM Thread Starter
Member
 
Join Date: Aug 2012
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i don't have one. Any other way/ ideas on what could be wrong. Why aren't the injectors buzzing.
6.OPowerstroke is offline  
post #9 of 45 Old 02-13-2014, 08:16 PM Thread Starter
Member
 
Join Date: Aug 2012
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i might be able to borrow my buddys ficm of his 05 if it works with my 03 to see if my ficm is fried or anything, i was told they sometime are broken and show good voltage. however the truck would buzz before teardown so idk. i have no way of scanning the vehicle. i dont have 500 bucks laying around for a scanner either. which scanner would work? i connected a little light probe to one of the injector plugs and at koeo it flashes so that seems to be working right? is there any other way to figure this out i want to get this guy back on the road!!

Last edited by 6.OPowerstroke; 02-13-2014 at 08:33 PM.
6.OPowerstroke is offline  
post #10 of 45 Old 02-13-2014, 09:23 PM
Compression Ignition Addict
 
roche837's Avatar
 
Join Date: Oct 2011
Location: Western NY (Twin Tiers)
Posts: 1,213
Thanks: 4
Thanked 30 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 4 reviews
I use a snap on scanner on my truck, I am lucky to have good friends that own shops so I have access to them when I need them, its possible your not getting a FICM sync between the ECU and FICM. Other than being able to check that I would say you may need to have it taken to a shop or a ford dealer to diagnose if you cannot find one.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

EMPIRE STATE STROKERS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Studded, 5" exhaust, Sinister EGR DELETE / Coolant Filtration, more to come


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
roche837 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome