White exhaust smoke smells like diesel fuel new rebuild - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-09-2014, 07:18 AM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
White exhaust smoke smells like diesel fuel new rebuild

We just put a rebuilt long block motor in a 2006 Ford F550, put new turbo, injectors, egr delete, High Pressure Oil Pump, Oil Cooler, etc on it as well. We start it up ran fine for first 5 seconds, then she started to blow white smoke out of the tailpipe that looked like one of them coal roller trucks except the smoke is white. Smokes white smoke even when just idling, although she smokes more when you idle up the engine. It is also hard to restart as the only way she wants to fire is if you rapidly pump the gas pedal. The rebuild was done with all stock OEM parts including injectors etc. Any help is greatly appreciated. Thank you
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-09-2014, 08:00 AM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 197
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Might have torn an O ring on one of the injectors.
It happens if the Rocker arm causes it to go off center on the way in.
Reply With Quote Quick reply to this message
The Following User Says Thank You to M90Ranger For This Useful Post:
korarde (02-09-2014)
  #3  
Old 02-09-2014, 08:02 AM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok Thank you, we going to pull the glow plugs tomorrow and see if any of the glow plugs have fuel pouring out as we crank over the engine
Reply With Quote Quick reply to this message
  #4  
Old 02-10-2014, 09:38 AM
Premium Member
 

Join Date: Apr 2010
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had an 03 do this. Injector washed out... New motor needed after that, hopefully your not in the same boat
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors