04' 6.0, fuel issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-02-2014, 06:25 PM
FHO FHO is offline
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
04' 6.0, fuel issue

I have an 04' 6.0. Just had #5 injector replaced about 1.5 weeks ago. Ran fine until yesterday. Was idling and went dead. Started right back up..ran 8-10 seconds with no miss.. Then died again. Will start every-time then do this. When it's running it's idles just fine. Thought it might be an oil level (pressure) issue, but it's fine. Also, both fuel filters are brand new. Any advice would appreciated.

Thanks


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-02-2014, 06:27 PM
FHO FHO is offline
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oh yeah...had the EGR deleted about 10,000 ago and new head studs put in. I use a 3015 SCT. I haven't gotten any codes either.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 04-01-2014, 03:51 PM
Member
 

Join Date: Feb 2011
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey man im having the same problem will start idle fine then its like you just turn off the key did you end up finding out what was wrong
Reply With Quote Quick reply to this message
  #4  
Old 04-16-2014, 05:10 AM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hi. Mine did the same. Had to go all the way down to the fuel tank. The plastic ring over the iron net wich filters the fuel was just in million pieces. The pieces were just floating and blocking the fuel flow. So maybe there´s something blocking the fuel flow into the system. Mine had ;-)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors