New batteries, now motor/engine quiet? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-01-2014, 06:05 AM
Member
 

Join Date: Mar 2013
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New batteries, now motor/engine quiet?

Tried doing a search, didn't come up with anything. So, couple days ago I put a new set of batteries in the truck, the old ones were getting weak and it's sub zero temps here. On with the question. Before when I would start the truck, when cold (below 0) I would get alot of engine noise, I assume injectors, for the first 15-20 seconds after starting. Even after driving once warm the truck had more motor noise. Now the thing fires right up, and the motor is much quieter cold and warm, is this normal? Even my exhaust seems less throaty (4" turbo back). IDK, just seemed odd to me.

Any insight would be good.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-01-2014, 06:24 AM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,729
Thanks: 90
Thanked 188 Times in 151 Posts
Feedback Score: 3 reviews
My guess, the weak batteries weren't allowing the FICM to reach maximum voltage.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 02-01-2014, 06:26 AM
Member
 

Join Date: Mar 2013
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My FICM always ready between 47-48.5 V, I guess I should have said that in original post.
Reply With Quote Quick reply to this message
  #4  
Old 02-02-2014, 03:34 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2010
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hmmm... It does sound like your system was sufferning from the effects of weak batteries. If you have ever played with the IPR you'll notice that if you allow the pressure to be at 100% of available, the injectors are really loud and it sounds like an old catapillar. When you brind the pressure back down low, it all gets quiet again. Low battery voltage could cause the IPR to not work as advertised when cold. Also, you say the exhaust doesn't sound as throaty.... This might also be cause by the same thing. When the VGT needs to close the vanes, the solenoid has a higher duty cycle. If you voltage was low, then the vgt might not be able to close the vanes all the way. Now they might be closing all the way causing your exhaust to be more "hissy" than it used to be at low power. Also, the VGT is used to create more back pressure when cold to cause the engine to heat up faster.

All in all, it sounds like the truck is working better than it used to after replacing the battery. It's probably good that you replace them if they were going bad. Low batteries kill ficms and injectors.

Cheers
Reply With Quote Quick reply to this message
  #5  
Old 02-03-2014, 06:16 AM
Member
 

Join Date: Mar 2012
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hi FatCat,

I changed out my stock alternator for a new high output 160 amp unit, and I notice the same thing you describe on cold starts since then. Noisy for the first 30-60 seconds, while my Edge CTS shows 12.2 volts, and then quiet and smooth when alternator charging kicks in and voltage rises up to 13.9 volts.

Cheers.

Last edited by freecanadian; 02-03-2014 at 06:18 AM. Reason: spelling
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors