P2286. Long crank hot or cold. Hard cold starts - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-28-2014, 05:30 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
P2286. Long crank hot or cold. Hard cold starts

I keep getting a p 2286 on my early 04. This code comes up weekly and normally happens when under wot or when I'm trying to get the pos to accelerate in the mornings. The truck runs like crap until the coolant temp comes up and has been like this for months. It smokes white when trying to accelerate and misfires and shakes violently. New icp and pigtail last winter and I just changed the oil and all filters last week. Rotella 15w40 and motorcraft filters. It does this whether its plugged in or not. It always starts but sometimes is very stubborn when not plugged in. I need to fix this, tried trading it in for a 2012 6.7 but no one will take it in its operating condition. It took 7 attempts to start on saturday at about 15 degrees. The FICM is not the issue and tests good. This thing has never started fast and always has a long crank time hot or cold. The videos are all from saturday.

Truck startup attempt - YouTube

Truck Startup attempt 2 - YouTube

Acceleration issue - YouTube

97 f-250 HD EX.Cab Short Bed 5spd. Rosewood stage 1's, 3" downpipe, 5" exhaust, 4" lift ridin on 35's, shimmed fpr, resistor mod, Homemade air intake, Dana 60 swap, TS 6pos,

2004 F-350, Great Truck When it Runs Good
bryceheinz is offline  
post #2 of 3 Old 01-28-2014, 05:52 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 62 Times in 58 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You need to have a live data log run and see what your pcm is seeing, run it until the problem occurs.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #3 of 3 Old 01-28-2014, 06:04 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Live log of what? Icp, ipr? I own a matco determinator. Buzz test and glow plug test pass with no issues. Icp at 2k rpm is 1185 actual and desire is 1156. Icp at idle is roughly 640. The problem always occurs. It does not come and go. Starting has been a problem that has gotten alot worse in the last 8 months.

97 f-250 HD EX.Cab Short Bed 5spd. Rosewood stage 1's, 3" downpipe, 5" exhaust, 4" lift ridin on 35's, shimmed fpr, resistor mod, Homemade air intake, Dana 60 swap, TS 6pos,

2004 F-350, Great Truck When it Runs Good
bryceheinz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome