2005 6.0 died - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-27-2014, 04:53 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2005 6.0 died

Yesterday it was 16 degrees out. My truck started fine and let it warm up. Drove. About 4 miles and my truck died and now won't start back up? Any ideas???
Luke21 is offline  
post #2 of 3 Old 01-27-2014, 05:15 AM
Compression Ignition Addict
 
TwinTurbo6.4's Avatar
 
Join Date: Oct 2013
Location: Carrollton
Posts: 1,047
Thanks: 16
Thanked 24 Times in 24 Posts
Mentioned: 1 Post(s)
Quoted: 58 Post(s)
Feedback Score: 0 reviews
Sounds like your gelled up. Do you run any type of fuel additive?

'08 F250 With Some Goodies

TwinTurbo6.4 is offline  
post #3 of 3 Old 01-28-2014, 03:23 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes. I changed fuel filters and. Put melt down in and still a no go?
Luke21 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome