random miss fires on 6.0 - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-15-2014, 03:12 PM Thread Starter
Member
 
blkdrgn71's Avatar
 
Join Date: Apr 2009
Location: WI
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
random miss fires on 6.0

Having problems with miss fires. did head gaskets with a Sinister Complete solutions, and updates. ran a scan with a program that ford would use. reset the Key in the pcm. Its the worst with stock program,80% of it goes away with a tune in it. Does it need a custom tune now. Here is a list of mods.

Large mouth intake elbow
6.4 banjo bolts
Blue spring kit
AFE closed air box
Batmowheel
4" down pipe no muffler
Arp studs


Has stock injectors still. Ran good before. leaky head gaskets going out degas bottle.
blkdrgn71 is offline  
post #2 of 4 Old 01-15-2014, 03:28 PM
Compression Ignition Addict
 
roche837's Avatar
 
Join Date: Oct 2011
Location: Western NY (Twin Tiers)
Posts: 1,213
Thanks: 4
Thanked 26 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 4 reviews
codes? Did you run injector balance/ contribution and buzz test or test the glow plugs
?

C:\Users\rochejp\Pictures\2011-09-21_12-48-29_
EMPIRE STATE STROKERS

Studded, 5" exhaust, Sinister EGR DELETE / Coolant Filtration, more to come

http://www.powerstroke.org/forum/gen...rnational.html


roche837 is offline  
post #3 of 4 Old 01-15-2014, 03:39 PM Thread Starter
Member
 
blkdrgn71's Avatar
 
Join Date: Apr 2009
Location: WI
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
new glow plugs from Ford no codes are thown. Watched power balance on laptop its totally random they go low but in no pattern but evenly low.
blkdrgn71 is offline  
post #4 of 4 Old 01-15-2014, 03:43 PM Thread Starter
Member
 
blkdrgn71's Avatar
 
Join Date: Apr 2009
Location: WI
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My guy is not an expert. but he thinks its running lean or needs injector timing needs to be /changed.
idles fine. Happens at 2000 to 3000 under load.
blkdrgn71 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome