Another no start, no injector buzz - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-15-2014, 01:24 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Posts: 252
Thanks: 6
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Another no start, no injector buzz

I started it this morning, roughest start I've ever had with the truck. I happen to have been video-ing for the cold start thread, I did not however have any logging running as I forgot the phone that I run Torque on at work last night.

I've got to run back to where its parked now..
FICM staying solid at 48-48.5 with just a few dips down to 47.5 while cranking
FICM Mpower is down around 9v
ICP staying strong between 500 and spiking up to 4000psi a couple times

I forgot to check for DTCs..

After the truck started hard, I drove to work, about 45 minutes of mixed driving highway and a little in town. I stopped at work stop #1 for a quick stop. Went back out to head to my main office and all it would do is crank. I noticed right away that there was no lifter buzz, I unplugged the vacuum pump so I could hear better, still no buzz. The fuel pump does run, I do not have any way to monitor fuel pressure.

Last fuel up was 2 days ago, winter blend diesel (not gas)

When I was at that location I found a nice long thread on things to check
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-15-2014, 01:58 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Posts: 252
Thanks: 6
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Just got back from checking it, there were only 2 DTCs.
B1352: null
U1900: null

that b1352 always shows up in there.. at least as long as I've owned it (almost 10 months now). The U1900 is new. Trying to determine what that is now..
Reply With Quote Quick reply to this message
  #3  
Old 01-15-2014, 03:05 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 2,672
Thanks: 4
Thanked 58 Times in 54 Posts
Feedback Score: 0 reviews
Quote:
FICM Mpower is down around 9v
B1352: null Key "IN" code, no biggy on the F series
U1900: null CAN Bus read error (OBDII). Sometimes happens with low voltage.
With your power down at 9v, it is possible this may me part of the problem. Your FICM logic could have been affected. However, it sounded like you had enough power from the batteries, so you may have some electrical investigating at batteries and FICM while cranking.
Reply With Quote Quick reply to this message
  #4  
Old 01-15-2014, 03:23 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Posts: 252
Thanks: 6
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Bad battery cable connections. I could twist them easily by hand. I wiggles them and 3 out of 4 twisted easily. After that it started immediately.

I'm keeping it running until I get home. And then I'll clean and tighten all 4 connections.
Reply With Quote Quick reply to this message
  #5  
Old 01-15-2014, 03:38 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 2,672
Thanks: 4
Thanked 58 Times in 54 Posts
Feedback Score: 0 reviews
Such a simple fix.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:13 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors