07 issue - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-11-2014, 09:50 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jun 2007
Location: aberdeen, WA
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
07 issue

So today while driving to town the truck was still warming up. It was at about 150*. The throttle got spongy and it was loping while on the throttle. I coasted into a parking lot. It stayed running but it got quiet. It ran but you could not hear the diesel rattle. Gave it throttle in neutral and it would lope and slowly rev while blowing a combination of black white and blue smoke. No codes. After a couple minutes it cleared up and runs fine.

2007 F-350 4x4 Outlaw
edge juice w/ attitude
MBRP 4" exhaust
6" fabtech on 37" MTs

1983 Porsche 944
white 5-speed

1979 mustang cobra
4.6 32V teksid
road racer/ street car

2001 GSX-R 1000
7t9cobra is offline  
post #2 of 4 Old 01-11-2014, 10:04 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 15,977
Thanks: 679
Thanked 798 Times in 766 Posts
Mentioned: 80 Post(s)
Quoted: 852 Post(s)
Feedback Score: 0 reviews
did u check for codes or just didn't see a CEL?
if u checked what did u scan with ?

.
.
.
Please donate to DTR Ron's Memorial
https://www.gofundme.com/2464axqr
We Miss you Ronnie
RIP
ZMANN is offline  
post #3 of 4 Old 01-11-2014, 10:24 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jun 2007
Location: aberdeen, WA
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Scanned with my edge programmer

2007 F-350 4x4 Outlaw
edge juice w/ attitude
MBRP 4" exhaust
6" fabtech on 37" MTs

1983 Porsche 944
white 5-speed

1979 mustang cobra
4.6 32V teksid
road racer/ street car

2001 GSX-R 1000
7t9cobra is offline  
post #4 of 4 Old 01-12-2014, 12:08 PM
Powerstroke.org Fanatic
 
PlatinumDiesel's Avatar
 
Join Date: Apr 2012
Location: Lubbock
Posts: 137
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If it persists.., unplug the icp sensor on passenger valve cover while it's doing it.. If it stops.. Replace sensor and pigtail to icp


Sent from AutoGuide.com App
PlatinumDiesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome