2005 6.0l No Cold Start FIXED!!! Long story but worth read I hope - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-04-2014, 12:02 PM
Member
 

Join Date: Jun 2008
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2005 6.0l No Cold Start FIXED!!! Long story but worth read I hope

Figured I'd post up here my situation and hopefully save someone some time and money...

First, about early December my 05 Excursion started having issues starting when the temps were anywhere below 35*F. If it was in the 20*'s it would drain the batteries sputtering.

I was suggested by my (reputable and great guy) tuner to add a bottle of RevX to the oil change. I tried another brand (at much lower cost) and only saw a very minor improvement.

Fast forward to getting stuck at the airport one cold night and getting tired of plugging the thing in when I had to leave early in the morning I decided to continue researching this cold start issue.

Previously this 6.0l w/ 88k mi would start in the teens without being plugged in. So I knew something was terribly wrong.

When I started researching I was convinced it was injectors and I was dreading forking out 3k + doing the labor myself. Then I continued to read about FICM issues and FICMrepair.com

I decided to follow the diagnostics on FICMrepair.com. Figured it cant hurt as it was only a quick test. SURE ENOUGH I only had 21v at KOEO and then 21v during first 15-20 seconds of running. FICMrepair.com states that at any time you get under 48v on the FICM its bad.

So I went ahead and boxed it up and sent it in for repair and the Atlas40 tune. Was about 1 week turnaround from day I shipped it(snail mail as I was on vacation).

Popped it back in today (at 22* not started or plugged in for 1 week) and started truck.. stumbled first try but I could tell it was a MUCH smoother stumble lol.

2nd try and it lit up all 8 cylinders and purred to life. No marbles in a coffee can, just a nice smooth idle.

I am so happy she's back and I am happy I dont need injectors.

Big shout out to FICMREPAIR.com. Check your voltages if you have cold start issues!!!!!

Oh, No mileage results yet but you can definitely feel the better throttle response. takes off from a stop like a gas v10 now!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-04-2014, 02:02 PM
Premium Member
 

Join Date: May 2013
Posts: 908
Thanks: 6
Thanked 31 Times in 29 Posts
Feedback Score: 1 reviews
Glad to hear that your truck is up and running again. I sent mine to FICMrepair.com a few months ago to have the ultra package done to it and so far I am very pleased with the results. Ed does great work.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors