Runs rough at 1/4 tank - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-16-2013, 08:07 PM Thread Starter
Powerstroke.org Rookie
 
Jshak07's Avatar
 
Join Date: Oct 2013
Location: Louisville
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Runs rough at 1/4 tank

First off I drive an 2003 F350 6.0L with ARP head studs, black onyx head gaskets, Sinister EGR delete with up pipe, sinister oil cooler, AFE stage 2 intake, air dog fuel ump 150GPH... Ive had my 6.0 for about a month, first diesel so im still new to this, but ive noticed whenever my fuel tank gets to around 1/4 tank my truck runs horrible. Wants to idle funny when I come to a stop and than wont want to take off, when I hit the gas it does nothing, just idles. If I stop and fill it up, it runs perfectly. I like to get fuel when I get close to 1/4 tank anyway but any idea what could be goin on?

Last edited by Jshak07; 10-16-2013 at 08:19 PM.
Jshak07 is offline  
post #2 of 7 Old 10-16-2013, 08:09 PM
Serving Our Country!
 
JustinOOO9's Avatar
 
Join Date: Nov 2012
Location: Yuba City
Posts: 2,473
Thanks: 109
Thanked 125 Times in 89 Posts
Mentioned: 1 Post(s)
Quoted: 120 Post(s)
Feedback Score: 0 reviews
first off: WELCOME TO THE ORG!!!


first time in 9 months yesterday I ran mine til the light came on and never had a single issue... I normally don't do that since it's a diesel but:

-last time you changed your fuel filters?
-got a monitor to check some readings, in terms of voltages and temps, pressures etc?
-ever check your fuel pump?

also if you let us know what the yr, model and some mods you have it will help the more experienced techs with helping ya diagnose etc...

-2004 F350 CCLB 4x4: Sinister Race solutions kit, CAT ELC Edge CS, SCT SF3, PHP Ficm programmer, Procomp, Rough country, and Nitto goodies.
-2004 excursion, banks exhaust, 03 turbo, afe intake
-2006 f350 king ranch, 10 in fabtech, 40in tires, sct tunes,

currently-1999 F250 SBRB 4X4 First 7.3 and feels good to be back in a diesel....

Interested in learning something new?

http://www.powerstroke.org/forum/pol...verse-day.html


Justin,
JustinOOO9 is offline  
post #3 of 7 Old 10-16-2013, 08:21 PM Thread Starter
Powerstroke.org Rookie
 
Jshak07's Avatar
 
Join Date: Oct 2013
Location: Louisville
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I was editing my post as you were responding.. ^^ lol sorry. Ive only had it for a month but I changed my oil and filter yesterday but haven't changed my fuel filters.
Jshak07 is offline  
post #4 of 7 Old 10-17-2013, 04:34 AM
Compression Ignition Addict
 
goats's Avatar
 
Join Date: Mar 2009
Location: Lost in Florida
Posts: 441
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
More than likely the screen feel off the sending unit which is common
goats is offline  
post #5 of 7 Old 10-17-2013, 06:18 AM
Super Moderator

 
Heavy_GD's Avatar
 
Join Date: Aug 2013
Location: 804Va
Posts: 12,645
Thanks: 3,565
Thanked 923 Times in 866 Posts
Mentioned: 78 Post(s)
Quoted: 1005 Post(s)
Feedback Score: 3 reviews
My FASS system does the same thing if I'm cruising around town, but its fine on the interstate.

Based on interweb reading I dont think its an issue with the fuel system I think its a short draw straw or a bad sending unit.

GD - 06 CCSB FX4 Lariat

https://www.gofundme.com/2464axqr

Quote:
Originally Posted by 6.0Stroker View Post
It's Toren. .. don't question it ..

Last edited by Heavy_GD; 10-17-2013 at 08:04 AM.
Heavy_GD is offline  
post #6 of 7 Old 10-17-2013, 09:31 AM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 62 Times in 58 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sadly the 6.0's have a number of 1/4 tank issues. the foot valve assembly cracking the screen falling off/plugging a rubber valve in the top of the assembly messing up.

Fuel sending units rusring/corrodeing and tank delamination issues on the cab & chassies.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #7 of 7 Old 10-17-2013, 09:35 AM
Compression Ignition Addict


 
Ford7three's Avatar
 
Join Date: Jan 2012
Location: Libery Lake, WA
Posts: 486
Thanks: 13
Thanked 9 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
1/4 Tanks issues can be resolved with running a fuel sump on the bottom of the fuel tank and getting full use out of the last 1/4 of a tank.
Ford7three is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome