HELP HPOP - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-13-2013, 03:07 PM
Member
 

Join Date: Feb 2011
Location: Pleasant hill, CA
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP HPOP

Ok, crap end to a great weekend! Driving home and 03 ex lost power and died. I have a sc2 and the icp was 535 psi and would drop to 430 psi when i hint wot. pulled to the to side of the road and it died and would not restart. the icp would not go above 550. After I had it towed home, I tried to restart it. It fired up and run like crap with no power. the icp was was around 550 and would drop when the throttle was depressed. The ipr was really high at 77%.

Could this be an o-ring or did the HPOP fail?

03 Excursion 210,000 running vivian tow tune, egr blocked off, new oil cooler last year, replaced the icr and 1.5yrs with and 05 part.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-13-2013, 04:01 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,469
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
I would suspect a leaking o-ring while running if your oil pressure drops lower than the pcm is expecting to see it will increase ipr tp try and compensate for the loss.

This may be what is happening.
Reply With Quote Quick reply to this message
  #3  
Old 10-13-2013, 08:08 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Snellville,GA
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Man I had the same problem on an 03 international box truck and it kicked my a$$. The only way to figure it ou is to do an air test. You'll go broke if you try to throw parts at it. I put in a HPOP and two injectors before I did the air test. Turns out it was an o-ring in the stand pipe
Reply With Quote Quick reply to this message
  #4  
Old 10-14-2013, 06:09 AM
Premium Member


 

Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03's and 04's don't have stand pipes and branch tubes like the later trucks. Your symptoms for an 03 definitely relate to High Pressure Oil leak. The 03 and 04 HPOP's have a history of getting weak before they die. Also, some 03's and 04's had a history of the HPOP discharge tube rubbing the HPOP cover and causing a leak there. I had a leaky discharge tube which I believe caused my premature HPOP failure. Ford or International, don't know which, came out with an updated HPOP for these years that allows more room between the discharge tube and the cover. The high IPR is a clue that the system is trying to compensate for low High Pressure Oil reading.

https://www.dropbox.com/s/l8t769irfp...2014.28.44.jpg

https://www.dropbox.com/s/fxvrghnk36...2014.28.30.jpg

Did I read correctly that you replaced your IPR with one from an 05?
Reply With Quote Quick reply to this message
  #5  
Old 10-14-2013, 08:33 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Snellville,GA
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 and early 04's do have stand pipes that thread directly into the head. It is not very common for them to leak but they can. I've also seen that braided hose that connects the stand pipe to the oil rail leak. The best thing to do is an air test and see where it is coming from. If there is a leak in the discharge tube you should see it pretty quick.
Reply With Quote Quick reply to this message
  #6  
Old 10-14-2013, 08:35 AM
Premium Member


 

Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jtaylor75 View Post
03 and early 04's do have stand pipes that thread directly into the head. It is not very common for them to leak but they can. I've also seen that braided hose that connects the stand pipe to the oil rail leak. The best thing to do is an air test and see where it is coming from. If there is a leak in the discharge tube you should see it pretty quick.
Agreed.....
Reply With Quote Quick reply to this message
  #7  
Old 10-14-2013, 03:37 PM
Member
 

Join Date: Feb 2011
Location: Pleasant hill, CA
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by PHYRMN View Post
03's and 04's don't have stand pipes and branch tubes like the later trucks. Your symptoms for an 03 definitely relate to High Pressure Oil leak. The 03 and 04 HPOP's have a history of getting weak before they die. Also, some 03's and 04's had a history of the HPOP discharge tube rubbing the HPOP cover and causing a leak there. I had a leaky discharge tube which I believe caused my premature HPOP failure. Ford or International, don't know which, came out with an updated HPOP for these years that allows more room between the discharge tube and the cover. The high IPR is a clue that the system is trying to compensate for low High Pressure Oil reading.

https://www.dropbox.com/s/l8t769irfp...2014.28.44.jpg

https://www.dropbox.com/s/fxvrghnk36...2014.28.30.jpg

Did I read correctly that you replaced your IPR with one from an 05?
Wow, thank you for the pics. that really helps a lot. Knowing this truck, that is what happened. I won't know until I tear it a part. The new cover is $430 p/n 3C3Z-9G805-AA from ford and it come with a new ipr valve.

No, I replaced the icp with an 05 and a new pig tail. That fixed the really bad oil leak I had. oil was everywhere under the body and trans.
Reply With Quote Quick reply to this message
  #8  
Old 10-14-2013, 04:08 PM
Premium Member


 

Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I found my updated cover on ebay, seller didnt know what they had, gave like 60.00 dollars for it.
Reply With Quote Quick reply to this message
  #9  
Old 10-14-2013, 04:11 PM
Premium Member


 

Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 245
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This is an updated 03, 04 cover here:

Ford 6 0 Diesel Hpop Cover 03 to Early 04 High Pressure Oil Pump Cover | eBay
Reply With Quote Quick reply to this message
  #10  
Old 10-14-2013, 04:41 PM
Member
 

Join Date: Feb 2011
Location: Pleasant hill, CA
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do i know this is a new updated cover and not an older version?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors