engine miss while cold - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-10-2013, 06:17 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
engine miss while cold

I need some opinions on a problem. I have a 05 f250 with a set of warren 175 injectors with about 7000 miles on them, a swamps 58volt ficm. My problem is when engine is cold it has a miss under acceleration. It idles fine and runs good for the most part as long as I don't try to get in a hurry. When it warms up to 190 it runs fine. I have a Gillette regulator spring in a stock style fuel system pressure is 90 at idle. It's a dead head style gauge setup under hood so I'm not sure how much it drops while driving. It has new filters. I don't think it's fuel though I think it's injector stictation. I was running Rotella synthetic with about 8000 miles. It started running like this so I changed to schaeffer synthetic. I had already planned on running that oil but was going to wait till 10000 miles. Problem is still their. What do y'all think should I try Rev-x in my synthetic oil? What should I try next? thanks.
turdblow is offline  
post #2 of 7 Old 10-10-2013, 06:23 PM
Compression Ignition Addict
 
6 L chevy eater's Avatar
 
Join Date: Sep 2013
Location: southern va
Posts: 649
Thanks: 4
Thanked 17 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ADD SOME REV X ON YOUR NEXT OIL CHANGE. SHOULD TAKE CARE OF YOU PROBLEM

2004 F250 ccsb
Skint Back Motorsports
Warren-HYBRIDS-- S400
FULL Billet Twisted Diesel Built Tranny
10.90@124 on fuel dammit
6 L chevy eater is offline  
post #3 of 7 Old 10-10-2013, 06:24 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also I have no codes.
turdblow is offline  
post #4 of 7 Old 10-10-2013, 06:26 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just changed the oil like 500 miles ago.
turdblow is offline  
post #5 of 7 Old 10-10-2013, 06:32 PM
Compression Ignition Addict
 
6 L chevy eater's Avatar
 
Join Date: Sep 2013
Location: southern va
Posts: 649
Thanks: 4
Thanked 17 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
add 2 4oz. bottles of rev-x as asap. u should notice a diif

2004 F250 ccsb
Skint Back Motorsports
Warren-HYBRIDS-- S400
FULL Billet Twisted Diesel Built Tranny
10.90@124 on fuel dammit
6 L chevy eater is offline  
post #6 of 7 Old 10-12-2013, 02:48 PM
Powerstroke.org Rookie
 
Join Date: Sep 2012
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I literally just had this exact same issue in my '05.

I had 3 bad injectors in the driver side bank.

Was NOT a stiction problem.
Rotasol is offline  
post #7 of 7 Old 10-12-2013, 08:45 PM
Premium Member


 
PHYRMN's Avatar
 
Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Rotasol View Post
I literally just had this exact same issue in my '05.

I had 3 bad injectors in the driver side bank.

Was NOT a stiction problem.
You had a set of Warren 175's with only 7000 miles on them?

2003 Excursion Eddie Bauer 6.0l 4x4 | 2004 Intake | Zoodad Mod | Upgraded HPOP Cover | ARP Studs | OEM Headgaskets | Updated Turbo Feed-Drain Tubes | EGR Delete | Coolant Filter | Altas 40 | MKM Street Tune | Banks 4" CAT Back | Muffler Delete | High Idle Mod | Blue Spring Update | 6.4 Banjos | CCV Mod | Glowshift Gauges (Boost, Oil Press, Coolant Press, EGT, Volts, Fuel Press) | Rotella ELC | Rotella T6 | V/B Springs | Torque App on ASUS 10" Tablet |
PHYRMN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome