new oil cooler/ no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-06-2013, 08:13 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 7
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
new oil cooler/ no start

i just put in a new oil cooler and a coolant filter. I also put in the blue spring while in there. after finishing and trying to start I found 3 codes (U0105, U0306, P2552) also reading 0.0 volts on the ficm. I have the idp ficm tuner on there with srl+ which I don't think they would be the problem. just not sure if I lost my ficm or what?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-06-2013, 08:45 PM
Powerstroke.org Fanatic
 

Join Date: Jul 2007
Posts: 137
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Might not have a connector plugged in all the way on the ficm or possibly bent a pin over in the ficm. Check your connections.
Reply With Quote Quick reply to this message
  #3  
Old 10-07-2013, 05:37 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 7
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
I will check them but I didn't disconnect the ficm. so I guess the harness go pulled a little bit and lost a connection.
Reply With Quote Quick reply to this message
  #4  
Old 10-07-2013, 06:47 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,263
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
Did you prefill the HPOP oil resivor before ya buttoned it all up? If you didn't it can take up to 30 miles driveing before it works all the air out.
Reply With Quote Quick reply to this message
  #5  
Old 10-07-2013, 09:05 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 7
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Jpott62 you were right. The first plug on the ficm was pulled out slightly.
Reply With Quote Quick reply to this message
  #6  
Old 10-08-2013, 04:03 AM
Powerstroke.org Fanatic
 

Join Date: Jul 2007
Posts: 137
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Good news glad I could help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors