13lb of boost max!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-08-2013, 10:47 AM
Member
 

Join Date: Jul 2011
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
13lb of boost max!!!

Hey y'all it's me again about to do head studs due to overflow in the degass bottle and egr is already deleted but my issue lately is that the truck will only push about 13lb of boost no matter what I do which tune I use or what I'm pulling, any suggestions or ideas, also was reading about the ccv mod while I had it tore apart for the bulletproofing any suggestions on that and it's already got the 4"turbo back exhaust so where would the back pressure sensor be and why is it not throwing a code on the h&s tuner please help me this truck is about to drive me nuts!!!! And where is the "1/4" line from the intake to the Vogt sensor" I read that someone had bumped one and cracked it and that was the problem any help much appreciated!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-08-2013, 10:57 AM
Serving Our Country!
 

Join Date: Nov 2012
Location: Travis Air Force Base
Posts: 1,868
Thanks: 79
Thanked 93 Times in 58 Posts
Feedback Score: 0 reviews
could be the vanes on turbo are stuck... if you have a monitor right down the vgt% cycle numbers when you first start your truck. a turbo takes couple of hours to remove and then about an hr to clean plenty of videos on youtube. plus a good time to install the updated oil feed and oil drain tubes while your in there for the turbo...

let us know the vgt duty cycle numbers off a monitor and the more knowledgeable guys can help ya more.
Reply With Quote Quick reply to this message
  #3  
Old 09-08-2013, 11:03 AM
Member
 

Join Date: Jul 2011
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It doesn't give me vgt percent just boost psi but I did put the turbo on about 4k miles ago had some motor work done not to long ago (passenger side oil rail came loose under the valve cover and made terrible noise) so that's why I asked about the 1/4" tube that may be cracked or broken
Reply With Quote Quick reply to this message
  #4  
Old 09-08-2013, 03:43 PM
Compression Ignition Addict
 

Join Date: May 2009
Posts: 886
Thanks: 31
Thanked 20 Times in 18 Posts
Feedback Score: 1 reviews
Take the 1/4" line off you are talking about, and replace it. Also, with a toothpick or a bobby pin, clean out the nipple that goes into the intake. I bet there is some gunk built up in there.
Reply With Quote Quick reply to this message
  #5  
Old 09-08-2013, 09:40 PM
Vintage Nakamichi Powered
 

Join Date: Sep 2012
Location: Elk Grove, California
Posts: 1,357
Thanks: 9
Thanked 40 Times in 34 Posts
Feedback Score: 0 reviews
Also check the ebp sensor on drivers side exhaust manifold. Its valve cover high and a SS tube with a sensor pressure switch screwed into it. Pull it and blow it out and push a wire through it.
It is what the computer uses to control the vgt settings. If it plugs up it will not give you boost.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors