2007 6.0 starting problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-17-2013, 09:34 PM
Powerstroke.org Rookie
 

Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 2007 6.0 starting problems

Ok, so this is all new to me, so please bare with me - I'm just so upset over this whole truck issue I don't know what to do. The truck only has 64,000 miles on it, and warranty was up in November - just my luck.

Ok, so the truck just died while driving home last week. Had towed to dealership - they replaced the IPC at a tune of 1200, and told me to come and pick it up. I got there and it wouldn't start - not happy. I go back in and they said it was running when they parked it, but there must be another problem. I had no choice but to leave it there. Now they are telling me that they THINK it could be the high pressure oil pump, another fix of 1300!! So I'm going off on the service writer and his best answer is "yeah, it's a 6.0 - they have these problems". Are you kidding me??? Does anybody else think this is wrong?

Is it normal to have to put almost 3,000 in a truck that only has 64,000 miles? Are they taking advantage of me? Has anybody else had experience dealing with Ford and having the stand by their "built Ford tough" product?

Any advice on this will help - I just can't see this being normal.

Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-18-2013, 12:24 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2012
Location: defiance ohio
Posts: 119
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Could be a pcm just had that issue, tell them to watch the icp pressure and make sure it's staying where it needs to be to fire the truck
Reply With Quote Quick reply to this message
  #3  
Old 08-18-2013, 03:05 PM
Powerstroke.org Rookie
 

Join Date: Aug 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what did that run you if you don't mind me asking
Reply With Quote Quick reply to this message
  #4  
Old 08-19-2013, 12:30 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2012
Location: defiance ohio
Posts: 119
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
Havnt found one yet, stil looking swamps has them for 1,100 have any buddies that would let ya swap it out and see if that's the problem?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors