6.0 misfire under load NO smoke - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-17-2013, 11:31 AM Thread Starter
Powerstroke.org Rookie
Join Date: Aug 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 misfire under load NO smoke

hello all!

I have an 05 CC LB 4x4 176k I have owned it for a week, I haven't had a chance to get scanner or gauges yet and now she is acting up. After about 200 miles i noticed that when the trans shifted into OD the motor would miss if i was trying to maintain speed....my initial thought was stiction. I bought the truck and noticed sticker in windshield indicated truck was 3k over due for oil change. immediately after replacing filter(OEM) and rotella t6 5/40 the miss got worse and is noticeable at idle. I checked all of the air intake assy, and went to Auto zone for a scan, which yielded P2262. Truck started off horible and then cleared up for a bit, while at a stop light it started missing and running rough and cleared up again. total trip of 2.5 miles. any ideas? I suspect an injector but am not certain and dont have the funds to start throwing parts at it. i have not changed the fuel filters, but did have the secondary off and it looked good and clean. i appreciate you help
JWREO is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome