Blue smoke on take off - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-12-2013, 04:49 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Blue smoke on take off

I have searched this a couple times and finally took it in to the local Ford. When I take off i get a pretty big cloud of blue smoke and sometimes sitting at the light you can see it smoke pretty bad but it dont do it when driving.

A little back story.. about 1 1/2 months ago I put a MBRP 4" straight pipe exhaust. Did not notice any smoking after that. One day I was being an idiot and decided to try and power brake it. It wouldnt even spin the tires so i kept going so the boost was building up for a minute. After that is when i started noticing the smoke.

Well Ford gave it back and said they couldn't find anything wrong. I did change the oil a couple months ago and they said the oil level was at full which they said was too much. The only thing with that is I never noticed it before my dumb moment. My thoughts from searching was maybe a turbo seal but they said they checked the turbo and it was good. So just trying to see if you guys have an idea. It's pretty embarassing at every light clouding people out with blue smoke.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-12-2013, 05:00 PM
Premium Member


 

Join Date: Dec 2010
Location: Carthage
Posts: 303
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Have you put it on a scanner and read your FICM and/or injectors?
Reply With Quote Quick reply to this message
  #3  
Old 08-12-2013, 05:01 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ford did all that and came up with nothing. They did update the ficm/pcm tune to the newest one.
Reply With Quote Quick reply to this message
  #4  
Old 08-12-2013, 05:37 PM
Premium Member

 

Join Date: Feb 2012
Location: Fort Knox Kentucky
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same exact problem. Mine was at stop lights and on take off just like you. It got old quick and was embarrassing. Seemed to only do it when the truck got warm. Every one here said turbo seal. I took advice and checked inside the downpipe and turbo for moisture or residual oil and there was none. Matter of fact I then straight piped the truck with 4" and cut the old down pipe open vertically in case I was missing something and it was dry as a bone. Nothing but soot. To make a long story short, it was the turbo seal. I replaced mine with a Powermax and I have never been happier. She is the best sounding truck on the road and no smoke at all on lights or takeoff.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 08-12-2013, 05:39 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah ford told me there was no residual oil too. Did you do the seal yourself?
Reply With Quote Quick reply to this message
  #6  
Old 08-12-2013, 05:42 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oh nevermind I re-read and saw you changed the whole turbo
Reply With Quote Quick reply to this message
  #7  
Old 08-12-2013, 05:46 PM
Premium Member

 

Join Date: Feb 2012
Location: Fort Knox Kentucky
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not yet. I had a leaking stocker 04 and replaced it with a new Powermax. I am going to rebuild the old turbo and sell it but haven't gotten to it yet. There's a real good write-up on Ford-trucks.com for help rebuilding it if you choose to. Author is Benchwrench and it can be found at http://www.ford-truck.com/forums/100...0-vgturbo.html

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #8  
Old 08-12-2013, 05:49 PM
Premium Member

 

Join Date: Feb 2012
Location: Fort Knox Kentucky
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
By the way, my bad turbo seal did not even have the swirl effect that the rebuild post i showed you has either. There was literally no evidence that it was leaking on the turbo or downpipe except the smoke out the tailpipe.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #9  
Old 08-12-2013, 06:10 PM
Premium Member



 

Join Date: Dec 2011
Location: Spokane, WA
Posts: 17,921
Thanks: 74
Thanked 117 Times in 108 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by PowerStrokeAvenger343 View Post
By the way, my bad turbo seal did not even have the swirl effect that the rebuild post i showed you has either. There was literally no evidence that it was leaking on the turbo or downpipe except the smoke out the tailpipe.

Sent from AutoGuide.com Free App


THIS is what I have right now! No oil in downpipe but smokes on stoplights an on takeoff!

This is AFTER The turbo seal has been repaired a month ago...


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors