no power "limp mode" shut off wont start hot - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 08-03-2013, 11:33 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no power "limp mode" shut off wont start hot

Hey guys. I have two 6.0 so im decently familiar with them and used to having some problems, but still great turcks. I ran across this 04 f 350 the other day very cheap and am wanting to buy it the guy said he didn't know what was wrong but could take it and check it out so while driving the truck has absolutely no power I mean takes all of 60 seconds to climb to 15 mph I can barley touch the throttle of it completely muffles motor and acts like it is going to die. on the way home after truck got hot it died and would not restart and killed the battery after just a few tries so I went and got batteries off my other 04 which is just a fleet truck for my crew went and at about 3 hours later went back switched batteries and tried again and it fired up but struggled for the first few second then reved high and leveld out but still no power and I limped it home. while driving it is throwing a little smoke but cannot tell if white or black and this is a totally stock truck. so me and a friend pulled intake off to check turbo because it was not spoilin, well couldn't hear a whistle this truck has no boost gauge, and the clamp was loose and thought that might interfear but no difference tight and turbo had no play. there is no light on but it could have been taken out by previous owner so he could trade it off. I actually looked at this truck about a month ago when the dealer first got it in and drove it it ran much better but seemed to have a very bad turbo lag and never really seemed to have to power my other 6.0s had even at stock the truck has 200k miles but so does my fleet truck and it runs like a new one but has head studs. So anyone have any ideas suggestions I have a few great diesel mechanics around but are all backed up a month or better. I work on all my trucks but I do not have a snap on scanner to diagnose myself. Thanks yall
codis is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-05-2013, 03:14 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anybody have any ideas
codis is offline  
post #3 of 10 Old 08-08-2013, 08:30 PM
Powerstroke.org Rookie
 
Join Date: May 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Do ya think the exhaust/catalytic converter might be plugged?
Frogman is offline  
post #4 of 10 Old 08-08-2013, 08:36 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,168
Thanks: 6
Thanked 144 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 2 reviews
Sounds to me like it has a HPO issue or fuel isuue, or both.
dhanna6powerstroke is offline  
post #5 of 10 Old 08-29-2013, 11:33 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sorry it took so long to get back to you thanks for the replies. I cut the cat off pulled egr valve and cleaned it put my code reader on it but no codes I let it run for about thirty mins last night it still will not open up even in park it just seems stopped up I can hear turbo more but just feels restricted idk I shut it off to check for codes and again no start. I opened top fuel filter to see if it was getting fuel and it poored out with key turned so I retightened and it started but still same problem wont open up. any ideas or tests I can run
codis is offline  
post #6 of 10 Old 09-09-2013, 03:49 PM
Powerstroke.org Fanatic
 
Join Date: Mar 2010
Location: Oregon WI
Posts: 111
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
throttle pedal asyemble
smokejoke is offline  
post #7 of 10 Old 09-12-2013, 11:43 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Can you explain further please? and Would that not throw a code
codis is offline  
post #8 of 10 Old 09-12-2013, 07:09 PM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,168
Thanks: 6
Thanked 144 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 2 reviews
Quote:
Originally Posted by codis View Post
sorry it took so long to get back to you thanks for the replies. I cut the cat off pulled egr valve and cleaned it put my code reader on it but no codes I let it run for about thirty mins last night it still will not open up even in park it just seems stopped up I can hear turbo more but just feels restricted idk I shut it off to check for codes and again no start. I opened top fuel filter to see if it was getting fuel and it poored out with key turned so I retightened and it started but still same problem wont open up. any ideas or tests I can run
Did you check the HPO system?
dhanna6powerstroke is offline  
post #9 of 10 Old 09-13-2013, 05:24 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No not sure how or where to plug in to pressure test it. I have been reading threads for days it seems like and icp sensor or ficm could cause these problems but those seem to throw a code cel or some indicator... The dealer is a buddy of mine as I don't own the truck so dumping cash into it is not something I want to do without testing and he told me im running out of time to deside :/ i do have another 6.0 fleet truck i dont mind temporarily robbing parts from if it will solve problem just dont need to trucks down and out...
thank you for your help
codis is offline  
post #10 of 10 Old 09-15-2013, 06:11 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update I got icp sensor unplugged started truck no difference but threw p2285 which is sensor voltage :/ not sure where to go from here
codis is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome