05 F250 hard to start and shuts off after a few minutes. - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-13-2013, 12:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2013
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
05 F250 hard to start and shuts off after a few minutes.

To anyone out there that can help or point me to the right forums. I recently did the STC fitting, Dummy plugs, and stand pipes on my 05 6.0. After I got it back together I am having problems with it starting and staying running. I did get an ICP engine code so I tryed unplugging it, but it didn't help. I also tested FICM with the key on and it was over 48volts.
Joshua D is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome