White Smoke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-04-2013, 08:40 PM
Member
 

Join Date: Dec 2009
Location: Southern Indiana
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
White Smoke

My 2007 with 155,000 miles has been blowing white or white-ish blue smoke when cold. By cold I mean when first started and not up to operating temperature. It has studs, egr delete, blue spring, gasket, and SCT tuner. I change filters religiously and lose no oil or coolant. A local mechanic had me attempt to check the valve in the oil filter housing and I am confident that it is functioning properly. He then mentioned glow plugs. The smoke persists anytime the truck is started until the oil temp is up to about 170. The Livewire TS is not reading any injector codes or any codes at all for that matter. I've been researching turbo seals but what I've read seems to be at take off not at start up until warm. I am just wanting the smoke to stop, the truck runs like a champ but its embarrassing and I am tired of being asked why my truck smokes so bad. Wondering if anyone had any clue what the issue is. Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-06-2013, 12:52 PM
Premium Member
 

Join Date: Jan 2011
Location: Dawsonville, GA
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
white smoke at start

I HAVE THE SAME PROBLEM! IT IS DRIVING ME CRAZY AND I CANT FIGURE OUT WHAT IT IS! CAN SOMEONE HELP US?
Reply With Quote Quick reply to this message
  #3  
Old 07-10-2013, 12:05 PM
Member
 

Join Date: Dec 2009
Location: Southern Indiana
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Been trying to diagnose my troubles without any luck. I did notice if I cycled my key two or three times it seemed to smoke less. I may have also just imagined it.
Reply With Quote Quick reply to this message
  #4  
Old 07-10-2013, 12:14 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
injector wear , not that abnormal on cold start with a weak injector or two, possibly a weak ficm , but a quick test would answer that
Reply With Quote Quick reply to this message
  #5  
Old 07-10-2013, 12:15 PM
Premium Member

 

Join Date: Apr 2008
Location: Virginia Beach, VA
Posts: 939
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
FICM? You mentioned a lot of stuff but never mentioned anything about your FICM voltage.
Reply With Quote Quick reply to this message
  #6  
Old 02-10-2014, 05:35 PM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same problem here 05 142k all stock with 8 new injs and ficm 4k later still have have a smoky cold 6.0
Reply With Quote Quick reply to this message
  #7  
Old 02-11-2014, 12:37 PM
Compression Ignition Addict
 

Join Date: Jul 2013
Posts: 324
Thanks: 0
Thanked 15 Times in 15 Posts
Feedback Score: 0 reviews
Welcome to diesel trucks. This is normal on most of diesel engines.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors