2005 F-250 Hot start problem! HELP! - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-18-2013, 08:14 PM Thread Starter
Join Date: Dec 2012
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 2005 F-250 Hot start problem! HELP!

My Truck will start when cold. until it warms up hot it will misfire a bit (been doing for a while now) I've used hot shots secret stiction eliminator & has helped. but now it wont start hot.

Code: ICP pressure too low, Engine cranking

Had a similar problem month ago & it was a o-ring around injector blown out. but I didn't have a code like I do now.

once it fires up it will run until shut off.

Any suggestions?

I have already booked an apt with my awesome mechanic for July 4th

But if I can narrow down the problem what to try before then... ex. Sensors

Thanks to anyone who would be able to give their input!

Powerstroke 16 is offline  
Sponsored Links
post #2 of 3 Old 06-18-2013, 08:49 PM
Compression Ignition Addict
jtaylor75's Avatar
Join Date: Dec 2011
Location: Snellville,GA
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do an air leak test. But i would suspect the STC fitting.

06 CCSB FX4 Lariat

Studded and Deleted, Warren 190/100s, Barder Stage 4, Built Trans, AIS Water/Meth, S&B intake, 4 inch Exhaust

A fuel system
jtaylor75 is offline  
post #3 of 3 Old 06-18-2013, 09:06 PM
Premium Member
mhatlen's Avatar
Join Date: Sep 2012
Location: Central Valley, California
Posts: 1,705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Thanks: 17
Thanked 68 Times in 60 Posts
Feedback Score: 0 reviews
You have a hpo oil leak. May be another o-ring not sure if you have a stc fitting or not with 2005 but it is the hpo causing the problem.
If you have gauges take a look at the % value of the ipr. The higher the % the more the valve is closing trying to build pressure. At idle you should see around 21% anything above 30% is no doubt a hpo leak according to Fords diagnostic values.
A ScanGaugeII is a good tool for looking at all the values.

There is a slim chance the icp has a issue when hot but again slim. You can try unplugging the icp which is on the pass valve cover and see if it will start when hot next time.

2006 F250 LARIAT CCSB 4X4: ARP Studs, O-Ringed Heads, X4 PHP Custom Tune, Atlas40 Ficm Tune, CAT EC-1 Coolant, IPR Coolant filter, Fass-125, turbo-back SS 4" pipe, Corsa muffler, No EGR , 6.4 Banjo's, 6.4 starter,DC Power 270 amp alt, 2/0 cables, Die Hard AGM, 7" lift w: Icon Progressive Coil Springs, 2008^ Carli/Deaver rear springs on fatty-daddy 38/15.50/18 Toyo's
mhatlen is offline  
Sponsored Links

6.0, hpop, icp, injector, oil

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome