03 F350 won't start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 06-14-2013, 04:12 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 F350 won't start

I have 03 6.0 It was hard to start one morning but once it started ran fine. I pulled trailer with it and started four or give times that day fired rite up after the first time. The next day I couldn't get it to start at all. I hocked up my scan tool and had no RPMs when it was turning, so I replace the crack sensor. Now I RPMs but still won't start. Any ideas ?
03F3502 is offline  
post #2 of 9 Old 06-14-2013, 04:27 AM
Serving Our Country!
 
dxusmc's Avatar
 
Join Date: May 2008
Location: Le Roy, NY
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what type of scan tool do you have? Can you read ICP (injector control pressure) and IPR (injector pressure regulator) valve? What voltage does your Fuel Injector Control Module have? How are the batteries? Also what trouble codes is the scanner picking up..that would help narrow it down a bit

2004 F250 XLT 6" lift, 37" tires, zoodad, T6,
edge cs, k&n, revx, warn lockers, rhino bars
future: coolant filter, headstuds, bluespring, 4" turboback, tires..dam these tires

Marines 2004-2009
Army 2009-2013


dxusmc is offline  
post #3 of 9 Old 06-14-2013, 07:52 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have an spx tech force 2. ICP IS 1,578. Couldn't find opt valve. ficm volts is logic 12.48 main 47.42. Batterys seem going not very old turn truck over good. Code came up this time is P0603 icm kam malfunction. Wasn't in there last time I looked. Thanks for the help
03F3502 is offline  
post #4 of 9 Old 06-14-2013, 08:07 AM
Serving Our Country!
 
dxusmc's Avatar
 
Join Date: May 2008
Location: Le Roy, NY
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
icm kam malfunction..I've seen that on mine before..but go to read it again, and its gone. Other than that everything sounds good, batteries look strong just from the ficm logic reading. I had a no start issue before when my cps went out, I know you just replaced the crank sensor, so possibly they went out together. Don't know how likely that is though.

Are you getting FICM/PCM Sync?

2004 F250 XLT 6" lift, 37" tires, zoodad, T6,
edge cs, k&n, revx, warn lockers, rhino bars
future: coolant filter, headstuds, bluespring, 4" turboback, tires..dam these tires

Marines 2004-2009
Army 2009-2013


dxusmc is offline  
post #5 of 9 Old 06-14-2013, 08:19 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya I got sysnc. I have a cam sensor I'll go ahead and put it in.

Sent from AutoGuide.com Free App
03F3502 is offline  
post #6 of 9 Old 06-15-2013, 07:24 AM
Banned
 
Join Date: Apr 2013
Posts: 1,136
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 38 Times in 38 Posts
Feedback Score: 0 reviews
don't believe it's your cam sensor....sounds like you may have an o-ring in the top of the injector bad or an o-ring some where in the hpop system bad.how does the ficm sound slow click or fast.if it's fast most of the time good but if it's slow there's your problem.


i had a truck yesterday do this and would not fire but would off of ether.i do not recommend this if you've never used it.but i have used it many times and it has saved me a bunch.if it starts then you know it's not the cam sensor.


you can crank the truck over for periods of time where you will get a false reading also.

Last edited by fatbastardf350; 06-15-2013 at 07:08 PM.
fatbastardf350 is offline  
post #7 of 9 Old 06-15-2013, 02:24 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do need to turn it over for click or just key on ? I noticed yesterday that my scan tool showed rpm now ,but doesn't show crank time when your turn it over and the rev per cinder is zero.
03F3502 is offline  
post #8 of 9 Old 06-15-2013, 07:10 PM
Banned
 
Join Date: Apr 2013
Posts: 1,136
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 38 Times in 38 Posts
Feedback Score: 0 reviews
it makes a buzzing noise with key on if your not hearing this then you have found your problem most likely.report back on what you fined.
fatbastardf350 is offline  
post #9 of 9 Old 06-17-2013, 06:51 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It buzzes for about 30 seconds than nothing.

Sent from AutoGuide.com Free App
03F3502 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome