6.0 random surging/motor sputtering - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-07-2013, 07:56 AM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: South Jersey
Posts: 1,575
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 random surging/motor sputtering

here is whats the truck doing:
Randomly and not often(2 in 3 weeks) the truck has issues when first starting. The two times that it happened it cold started fine then I drove the truck five minutes to run in and grab somethign quick and it wouldn't restart normally after that. What the symptoms are are it starts normally(2-3 secs) but sounds like its running on 2 cylinders. There is no turbo whistle at all and it will eventually stall out. The rpms are lower than normal and if you step on the throttle it does nothing as if the throttle isn't connected. Last night I idled like this for over 1 minute with me stepping on the throttle and then suddenly it smoothed out and the throttle was working again. The turbo started whistling and life was good. Also after it started the idle/run nromally itwas surging a bit. it was jumping around 1-200 rmps every so often.

What I did to try and fix this problem
one time this happened right when I was closing up my workshop. Luckily for me I had all my tools there and noticed the top fuel filter was dry. I put my spare fuel pump in and brand new fuel filters and everything seemed fine until last night. I also cleaned my air filter as well.
I think this is fuel related so I just started using a new high volume fuel station as well.
I also reset the fuel shutoff switch under the passenger kick panel.
Fuel pressure gauge being installed tonight; scan gauge II was installed once I got home after the problems.

My opinion on the problem:
I don't think there is anything wrong with the motor but its fuel related. It sounds to me like the truck doesn't have enough fuel pressure and cant run correctly. I think the rmp's surging is either the ICP bad(don't think so) or that my egr is dirty(likely 5 years old). I will clean the egr valve and the boost tube this weekend.
I don't think its a hpop or lpop because it always starts and the oil pressure gauge on the dash always moves. Its more of a staying running problem not a starting problem. It always seems to go away and run fine after a bit. The ficm is 3 years old and always seems to have good volts(never under 48).

I got my Scan Gauge II in the mail last night. After I made it home after getting the truck started I monitored some stuff. Unfortunately this was after the truck acted up but I got some measurements.

ICP- ICP pressure
ICV- ICP voltage
IPR-IPR duty cycle %
FMP- FICM volts

First started this morning
ICV-1.23
ICP-1000
IPR-25.7
FMP-48.0


Ran 5 minutes to get coffee andlet idle 10 additonal mintues
ICV-.93
IPR 19.0
ICP-723
FMP-48.5


WOT(20 minute run time)
ICP-4044
ICV-4.33
IPR-77.6

Cruise at 65 mph
ICV-2.09-2.26
ICP-1822
IPR-43.7


Idle after driving to work(45+ min runtime)
ICV-.89
FMP-48.5
ICP-670
IPR-18.2



Any help is appreciated. I don;t want to throw parts at this thing. I can look at any sensor/value you want with my scan gauge. Thanks guys
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-07-2013, 10:16 AM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: South Jersey
Posts: 1,575
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any insight would be great. im a computer dork not a mechanic
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors