06 oil spraying out of dipstick tube - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 05-21-2013, 10:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 oil spraying out of dipstick tube

hello all this is my first time on here I did post on another site I figured I would see what you guys have to say I have an 06 6.0 bought it from dealer they did a lot of work to it before I bought it head gaskets, egr cooler ,coolant flush ,water pump,4 injectors right side . I drove the truck for about 1 yr only 6,000 miles then 2 inj went out on left side I just did all 4 and installed coolant filter and blue spring and got gauges sct livewire ts I started to notice oil temp getting hot on average coolant 196 and oil 220 20 to 30 deg hotter .now I have a problem in cyl 1 she runs rough and oil coming out of dipstick water in the egr and white smoke when you first take off then to black .all this on drive home oil hit 240 deg I would pull over let it cool drive till it hit about 215 and shut her down again took 3 hrs to go 15 mile oil temp would climb real fast any help or thoughts
ps I only have 8000 miles on the truck since I bought the thing
bigndirty06 is offline  
post #2 of 15 Old 05-21-2013, 10:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
things I know as of now injector 1 is bad. egr cooler has leak so its bad and oil cooler im guessing is bad here are some videos I took
http://youtu.be/ir-F-TmJXnI
bigndirty06 is offline  
post #3 of 15 Old 05-21-2013, 10:11 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bigndirty06 is offline  
post #4 of 15 Old 05-21-2013, 10:12 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bigndirty06 is offline  
post #5 of 15 Old 05-22-2013, 03:44 PM
Powerstroke.org Fanatic
 
Join Date: Sep 2012
Location: Greenville, SC
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 4
Thanked 9 Times in 8 Posts
Feedback Score: 0 reviews
Is your oil level correct or is it overfilled. Also, I'm assuming you took your air intake loose just for the video.



2007 F250 Lariat FX4 CCSB
200,000+ Miles
SCT Livewire TS
Innovative Xtreme Street
Barder Stg 1.5
Arp Studs, Sinister EGR Delete
cudakid03 is offline  
post #6 of 15 Old 05-22-2013, 03:53 PM
Premium Member
 
rdaffin's Avatar
 
Join Date: Oct 2012
Location: New Waverly, Tx.
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Its possible your crank case vent is plugged. I can't open the video on my phone. Is it alot of oil or more of a mist. If you put your finger over the hole can you feel alot of pressure?

Sent from AutoGuide.com App

2004 CCSB 4x4, blue spring, SCT , 4" exhaust, Gearhead tunes, egr delete, ELC-1, Coolant filter, ARP Studs, CCV Mod, 6" lift, 35" Toyo A/T II.


rdaffin is offline  
post #7 of 15 Old 05-22-2013, 05:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1.oil lvl is 2 qrts low that's how much I lost and I left it low because it is parked for now until I can figure out what is going on
2.yes the air filter was removed for video
3.ya the ccv is venting good there is a good amount of oil in the turbo cant see it very well in the video
bigndirty06 is offline  
post #8 of 15 Old 05-22-2013, 05:24 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if you look when I did the crank but no start you can hear it turns over funny and it will blok a little smoke at the same time as the miss
bigndirty06 is offline  
post #9 of 15 Old 05-22-2013, 05:25 PM
WWW.COMPIGNTECH.COM

 
Join Date: Oct 2011
Posts: 9,369
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 98
Thanked 103 Times in 82 Posts
Feedback Score: 10 reviews
Another thing is that since you have had failed injectors they could have been washing down the cylinders past the rings causing your crankcase to "make oil".

l BRYAN l


WWW. COMPIGNTECH .COM

Look us up on Facebook
COMPRESSION IGNITION TECHNOLOGIES

l 2005 l Ford F250 l FTX l
[A Few Odds-N-Ends]

Tuscany is offline  
post #10 of 15 Old 05-22-2013, 11:07 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2013
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
but the oil is low and doesn't smell like fuel
bigndirty06 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome