blue smoke when on stock tune - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-23-2013, 01:35 PM Thread Starter
matt20's Avatar
Join Date: Aug 2011
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blue smoke when on stock tune

so heres the deal took my srl out today when to go get a inspection. when the guy revved my truck for the smog he revved it high and hit the limiter and a big cloud of light blue came out then he let off hazed for like 2 seconds then cleared up he did it again same thing? truck runs great no cel. only thing i can think of is that the 6.4 banjo bolts are to much fuel when revving that high. was going to get some diesel kleen to make sure i didnt get a bad batch of diesel. only time ive ever seen light blue smoke is on cold start and it hazes for a min or 2 then goes away once it warms up but thats normal.

sct, srl tune , piller gauges ,banks 4' straight pipe,skyjacker 8',icon shocks all around,38 ' nittos, helo 20s,s&b intake,ZOODAD,6.4 banjo bolts,sinster coolant filter
matt20 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome