05 6.0 intermittent stall low speed - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-22-2013, 09:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
05 6.0 intermittent stall low speed

Truck just shuts off at low speeds when you let off the pedal starts back up fine ipr replaced cam sensor replaced, #3 injector replaced also did stand pipe and dummy plug while I was in there. Ficm is good have wiggled every harness I can find to no avail. I'm stumped egr deleted as well. Here's a vid if that helps Fast, Free Video Hosting & Video Sharing - VideoBam trucks been to two shops one being a ford tech and they say all the parameters check out on the diagnostics. Any ideas???
Sanndnsurf is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-24-2013, 11:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
HELP! Please
Sanndnsurf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome