no air leak while doing a air leak test ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-19-2013, 05:11 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Olympia WA
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no air leak while doing a air leak test ?

Just tore into the truck after going down the road and the icp would go to 1500 psi and the ipr to 85%. Then the pressure would drop to 900 and not build any higher.Shut the truck off in the driveway to restart right away and would only have 400 on the ICP and 85 on the ipr no start. So today put air to the system and closed the IPR not a single leak at all no air rushing nothing at all. So I decided to pull the cover on the pump and found all the o-rings good IPR still had the screen on. SO anybody got an idea.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-19-2013, 06:18 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,325
Thanks: 23
Thanked 83 Times in 74 Posts
Feedback Score: 4 reviews
pull your oil filter out and check for air gurgling out of the low pressure side.

probably looking at a pump or an IPR
Reply With Quote Quick reply to this message
  #3  
Old 04-19-2013, 06:24 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Olympia WA
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just did that after looking at the sticky no noise what so ever. Wondering if its just the ipr and icp that went bad all wires running to them look good no chaffing or kink.
Reply With Quote Quick reply to this message
  #4  
Old 04-19-2013, 07:10 PM
Powerstroke Techie

 

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,325
Thanks: 23
Thanked 83 Times in 74 Posts
Feedback Score: 4 reviews
ICP not leaking oil?
Reply With Quote Quick reply to this message
  #5  
Old 04-19-2013, 07:36 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Olympia WA
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No none at all
Reply With Quote Quick reply to this message
  #6  
Old 04-20-2013, 08:32 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Olympia WA
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Going to try a new ipr today to see what happens maybe something internal in it went bad cause i have no idea. Then i'll try everything warmed up to see if it does it again hopefully not.
Reply With Quote Quick reply to this message
  #7  
Old 04-20-2013, 01:16 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Olympia WA
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well goes to say i'll never go to the dealership again for a part. Figured out the icp sensor I bought 1 year and 2 days ago was no longer under warranty by 2 days. That pissed me off like nothing oh well oreily had a limited lifetime warranty on theres back to putting it back toghther and triing the air test again.
Reply With Quote Quick reply to this message
  #8  
Old 04-21-2013, 11:40 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Olympia WA
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I replaced the icp and ipr and no change at all. Can a injector cause this situation or something else my only idea left is to put a gauge on the low pressure side to make sure i,m not starving the pump or could it be a hpop that creating pressure and just not volume any ideas guys.
Reply With Quote Quick reply to this message
  #9  
Old 04-26-2013, 08:54 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Olympia WA
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well going to tear into it this weekrnd again. Guess i'll try 200 psi for the air test see if I hear anything after I get it back up to temp finger are crossed. Is there a way to test the HPOP while it is out if the truck at all
Reply With Quote Quick reply to this message
  #10  
Old 05-03-2013, 06:35 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Olympia WA
Posts: 269
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I have no air leak at all that I can find. Pulled the hpop and replaced it darn thing is still doing the same thing 1596 ICP and the IPR goes to 75%. boost will go to 8.1 in the yard in gear at 2000 rpms. Then the black smoke rolls out if it FICM is 47.5 to 48 all the time. Only idea I have is that the leak doesn't hit till I get 1500 psi any ideas will help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors