At such a loss, please help! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-15-2013, 05:55 PM Thread Starter
Powerstroke.org Rookie
 
ChancesDad's Avatar
 
Join Date: Sep 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
At such a loss, please help!

I have an '03 F350 6.0 with 123,500 miles. I had the HPOP replaced last November, the end of December I filled up with what I found out was the bottom of the tank, I made it through 3/4 of the tank before my truck quit running, I cleaned all of the mud and rust out of my water separator and replaced my fuel filters and got the truck running again. I then filled it back up and added a bottle of Power Service, ran a 60 mile errand and returned home. the truck hasn't started since. That was the second week of January, I have since replaced the fuel filters again, the ICP, the ICP pigtail and the IPR. It seems to want to start after the first crank but that is very short lived.
ChancesDad is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-15-2013, 06:04 PM
Powerstroke Techie


 
JUGERNAUT's Avatar
 
Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 2,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 81
Thanked 68 Times in 37 Posts
Feedback Score: 13 reviews
Quote:
Originally Posted by ChancesDad View Post
I have an '03 F350 6.0 with 123,500 miles. I had the HPOP replaced last November, the end of December I filled up with what I found out was the bottom of the tank, I made it through 3/4 of the tank before my truck quit running, I cleaned all of the mud and rust out of my water separator and replaced my fuel filters and got the truck running again. I then filled it back up and added a bottle of Power Service, ran a 60 mile errand and returned home. the truck hasn't started since. That was the second week of January, I have since replaced the fuel filters again, the ICP, the ICP pigtail and the IPR. It seems to want to start after the first crank but that is very short lived.
We need some numbers if ya don't mind. icp, ipr percent rpm! This same thing happened to me when i got sunoco fuel and it killed my injectors there was so much water it passed throught my seperator and blew the ends off a few of my injectors. My insurance payed for them then went after sunoco and won. That same week 11 other people had same issue! Turns out they had a crack in there fuel tank and when it rained it poored water in the fuel.


2001 to 2015 SENIOR MASTER TECHNICIAN
BEEN WITH FORD 27 YEARS:
PROUD NAVY VET= ANTI SUBMARINE WARFARE
A/C ASW A/W WINGS

2003 F250 AND I HATE IT. IT ROBS ME BEFORE I GET TO BANK!
JUGERNAUT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome