Ooopps!! - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 04-15-2013, 10:41 AM Thread Starter
Member
 
Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question Ooopps!!

hey everybody, I went ahead and installed the blue spring upgrade today and just like everything I was in a rush.. after installing it I took the truck for a test run. prior to the install the truck never blew black smoke while doing a hard accel [ when the turbo is at full boost about 22psi] I know most diesels do this.. but my truck never did.. so I guess my ? is what did I mess up or fix? also im having a issue with my rpms being speratic while in neutral and holding rpms @3k it will jump from 3k to 3200 to 2900 could this be a charging issue? I was thinking of going with a 140a alt could this help or hurt my truck? thank you in advance for any and all input

danny
dannyreed is offline  
post #2 of 13 Old 04-15-2013, 02:47 PM Thread Starter
Member
 
Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
sorry i forgot to say its blowing blac ksmoke now not at a idle but during accel im not really sureif im hurting the truck so any reply or opinions would be a great help
dannyreed is offline  
post #3 of 13 Old 04-15-2013, 03:40 PM
Mob boss

 
Jarrod B's Avatar
 
Join Date: Jul 2008
Location: Austin Texas
Posts: 26,950
Thanks: 25
Thanked 27 Times in 25 Posts
Mentioned: 2 Post(s)
Quoted: 148 Post(s)
Feedback Score: 1 reviews

2006 Ford F250 CCSB FX4 6.0

Sold
1997 F350 CCLB 2WD 7.3
1999 F350 CCLB 4WD 7.3
2003 F350 CCLB FX4 6.0





LSP Chapter Director

LSP Group Threads
http://www.powerstroke.org/forum/lon...-powerstrokes/
Jarrod B is offline  
post #4 of 13 Old 04-15-2013, 04:43 PM
Premium Member

 
twoicebergs's Avatar
 
Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,429
Thanks: 8
Thanked 125 Times in 117 Posts
Mentioned: 4 Post(s)
Quoted: 36 Post(s)
Feedback Score: 0 reviews
Danny,

You are all over the place. The spring is to raise fuel pressure. It should have nothing to do with your smoke problem.

Now, your smoke at idle and in park at 3000rpm may be related. FICM or EGR related, maybe. A bad injector, maybe.

How do you know or suspect your alternator is bad? What about your batteries?

You need to read the monitor sticky, get a monitor of some type or take it in to a shop. You need to provide specifics related to each system I mentioned. If you do that, you will be able to provide more useful information and get better ideas on the board.

Frank
2007 F-250 Lariat Crew. MBM 190/50s,
KC-68 Stage 3 Turbo,
DashBoss/F/P, and a few other goodies
Stiction Problems - Fix it yourself! - http://www.powerstroke.org/forum/gen...ml#post4509754
Want to modify your injectors DIY - http://www.powerstroke.org/forum/6-0...ger-flows.html

Working for Toys
twoicebergs is offline  
post #5 of 13 Old 04-16-2013, 04:24 AM Thread Starter
Member
 
Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I am sorry my post was a little everywere lol. ok ill take it from the top and be as detailed as possible. prior to yesterday my truck did not smoke at all.. after installing the blue spring it is smoking during accel and when really getting on it ( black smoke ) I did not have a fuel pressure gauge so I do not know the before and after psi. I am gonna pick up a scan gauge today!! as I am seeing it is a must for proper operation of my truck. the truck feels like it has a lot more get up and go.. when I was coming down the road I popped code p0404 and p0405 both are egr related will the egr cause black smoke and speratic rpms??? danny
dannyreed is offline  
post #6 of 13 Old 04-16-2013, 04:46 AM
Premium Member
 
MyTractorsSexy's Avatar
 
Join Date: Sep 2011
Location: St.Louis Mo
Posts: 1,614
Thanks: 1
Thanked 9 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 2 reviews
how much smoke? and its possible your EGR valve may be partially stuck open.


07 F250 Lariat ECSB bed FX4 6.0
leveling kit, DDM HID's
XD Strike 17x9 -24 offset 295/70/17 Hankook ATm
fox shocks & fox dual steering stabilizer kit
4in. straight pipe, Riff Raff boots, Beans sump
ARP's, Tuned, Deleted
coolant filter, bluespring, CAI
6.4 Banjo Bolts, BPD FICM
Alpine Head unit, 4 Hertz 140W door speakers, 2 rockford fosgate 10's, kenwood amps.

More pics in profile.
MyTractorsSexy is offline  
post #7 of 13 Old 04-16-2013, 05:04 AM
PROUD AMERICAN!!!




 
Rattlesnake18's Avatar
 
Join Date: Nov 2009
Location: Wheat Ridge, Colorado
Posts: 19,406
Thanks: 191
Thanked 497 Times in 416 Posts
Mentioned: 41 Post(s)
Quoted: 361 Post(s)
Feedback Score: 6 reviews
When my EGR valve went out it blew a bunch of white smoke, not black. Pull the valve inspect it and clean it. Re-install the EGR valve and see what happens. It's quick and easy to do.


2004 F250 CC Lariat 4x4

Pro Comp leveling kit, 05-07 HD headlights w/ 6k HIDs, Auto Meter gauges, ScanGaugeII, Sinister coolant filter, Blue spring, 6.4 banjo bolts, BPD FICM, BPD billet water pump, BPD VK688 oil cooler kit, S&B CAI, MTW stage 2, Straight piped w/ 6" single mitre stack, SCT w/ Hybrid Panty Dropper from Chris @ TSD, Fumoto block drain valves, ELC, High idle mod

Quote:
Originally Posted by djmaguire View Post
I'm guessing that you didn't lose nearly as much as it appeared. Spills are like that. The last beer that I spilled was like a million ounces.
Rattlesnake18 is offline  
post #8 of 13 Old 04-16-2013, 06:31 AM Thread Starter
Member
 
Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update... I pulled code p0402 p0404 p0405 all egr related I pulled and cleaned egr didn't look that bad dry inside intake. Put egr back and still no change.. next step I guess is to replace the egr.. the smoke looks like a tuned truck getting on it.... But today during light acell it was leaving a light trail so I punched it then a med puff then nothing till I did it again so I'm stumped... Could the blue spring be over fueling.?
dannyreed is offline  
post #9 of 13 Old 04-16-2013, 06:39 AM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Thanks: 0
Thanked 34 Times in 32 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
No, has nothing to do with it. My truck blew black with a stuck egr. Seen a truck run close to 100 psi with no change in exhaust haze. PS : never run fuel pressure over 65-68 psi


Sent from AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.

Last edited by Term3; 04-16-2013 at 06:44 AM.
Term3 is offline  
post #10 of 13 Old 04-16-2013, 07:07 AM Thread Starter
Member
 
Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
im gonna go through everything again make sure I didn't break any connections when I pulled out and reinstalled the air cleaner, I have hooked up the scan gauge and my volts are (key off) 11.9v ( running ) 13.7v . is this the norms don't know if would have anything to do with the issue but I would imagine if the volts are not proper then it could cause some fueling issues anybody know a good place (cheap) to order a egr
dannyreed is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome