Ooopps!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2013, 10:41 AM
Member
 

Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Ooopps!!

hey everybody, I went ahead and installed the blue spring upgrade today and just like everything I was in a rush.. after installing it I took the truck for a test run. prior to the install the truck never blew black smoke while doing a hard accel [ when the turbo is at full boost about 22psi] I know most diesels do this.. but my truck never did.. so I guess my ? is what did I mess up or fix? also im having a issue with my rpms being speratic while in neutral and holding rpms @3k it will jump from 3k to 3200 to 2900 could this be a charging issue? I was thinking of going with a 140a alt could this help or hurt my truck? thank you in advance for any and all input

danny
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-15-2013, 02:47 PM
Member
 

Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sorry i forgot to say its blowing blac ksmoke now not at a idle but during accel im not really sureif im hurting the truck so any reply or opinions would be a great help
Reply With Quote Quick reply to this message
  #3  
Old 04-15-2013, 03:40 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,383
Thanks: 8
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
Reply With Quote Quick reply to this message
  #4  
Old 04-15-2013, 04:43 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,019
Thanks: 6
Thanked 83 Times in 77 Posts
Feedback Score: 0 reviews
Danny,

You are all over the place. The spring is to raise fuel pressure. It should have nothing to do with your smoke problem.

Now, your smoke at idle and in park at 3000rpm may be related. FICM or EGR related, maybe. A bad injector, maybe.

How do you know or suspect your alternator is bad? What about your batteries?

You need to read the monitor sticky, get a monitor of some type or take it in to a shop. You need to provide specifics related to each system I mentioned. If you do that, you will be able to provide more useful information and get better ideas on the board.
Reply With Quote Quick reply to this message
  #5  
Old 04-16-2013, 04:24 AM
Member
 

Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am sorry my post was a little everywere lol. ok ill take it from the top and be as detailed as possible. prior to yesterday my truck did not smoke at all.. after installing the blue spring it is smoking during accel and when really getting on it ( black smoke ) I did not have a fuel pressure gauge so I do not know the before and after psi. I am gonna pick up a scan gauge today!! as I am seeing it is a must for proper operation of my truck. the truck feels like it has a lot more get up and go.. when I was coming down the road I popped code p0404 and p0405 both are egr related will the egr cause black smoke and speratic rpms??? danny
Reply With Quote Quick reply to this message
  #6  
Old 04-16-2013, 04:46 AM
Premium Member
 

Join Date: Sep 2011
Location: St.Louis Mo
Posts: 1,567
Thanks: 1
Thanked 6 Times in 6 Posts
Feedback Score: 2 reviews
how much smoke? and its possible your EGR valve may be partially stuck open.
Reply With Quote Quick reply to this message
  #7  
Old 04-16-2013, 05:04 AM
PROUD AMERICAN!!!





 

Join Date: Nov 2009
Location: Wheat Ridge, Colorado
Posts: 15,545
Thanks: 107
Thanked 162 Times in 128 Posts
Feedback Score: 6 reviews
When my EGR valve went out it blew a bunch of white smoke, not black. Pull the valve inspect it and clean it. Re-install the EGR valve and see what happens. It's quick and easy to do.
Reply With Quote Quick reply to this message
  #8  
Old 04-16-2013, 06:31 AM
Member
 

Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update... I pulled code p0402 p0404 p0405 all egr related I pulled and cleaned egr didn't look that bad dry inside intake. Put egr back and still no change.. next step I guess is to replace the egr.. the smoke looks like a tuned truck getting on it.... But today during light acell it was leaving a light trail so I punched it then a med puff then nothing till I did it again so I'm stumped... Could the blue spring be over fueling.?
Reply With Quote Quick reply to this message
  #9  
Old 04-16-2013, 06:39 AM
Premium Member
 

Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,952
Thanks: 0
Thanked 33 Times in 31 Posts
Feedback Score: 1 reviews
No, has nothing to do with it. My truck blew black with a stuck egr. Seen a truck run close to 100 psi with no change in exhaust haze. PS : never run fuel pressure over 65-68 psi


Sent from AutoGuide.com App

Last edited by Term3; 04-16-2013 at 06:44 AM.
Reply With Quote Quick reply to this message
  #10  
Old 04-16-2013, 07:07 AM
Member
 

Join Date: Mar 2013
Posts: 59
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im gonna go through everything again make sure I didn't break any connections when I pulled out and reinstalled the air cleaner, I have hooked up the scan gauge and my volts are (key off) 11.9v ( running ) 13.7v . is this the norms don't know if would have anything to do with the issue but I would imagine if the volts are not proper then it could cause some fueling issues anybody know a good place (cheap) to order a egr
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors