6.0 no start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-06-2013, 05:30 PM Thread Starter
Member
 
Join Date: Mar 2013
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 no start

I had a hot no start problem. Hpo leak. I finally located it after replacing about everything. (It was drivers side injector(s) ) I replaced 2, 4, 6 and 8. Air tested_ no leaks. Buttoned up crank for days. Wont pass 300 psi icp. Tried pulling d plug and cranking to purge air. Crank for another day with 2 battery chargers. Wont pass 300 icp.

Then I get the bright idea to command ipr closed. Do I ground yellow ipr wire snd have buddy crank. Icp jumps to 1800 plus almost instantly. I quickly take off ground wire and crank some more. Wont pass 300.

I remove ipr. Screen is clogged. Install new ipr crank and now I only get 210 icp.

My thinking is thst for some reason ipr is being commanded to vlose but is not getting the signal. But how? Why?

My understanding is ipr hss constant power when key is on. And I am getting power. But power is increased or decreased on the ground side. How do I test this????

Any help would be appreciated.

04 (late build) f250 King Ranch CCSB
5 inch TBE, afe intake, egr delete,
ARP head studs


Sold
04 late build cc lb fx4 lariat
4 inch turbo back straight pipe
Airaid intake
Egr delete
notimeforfakes is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome