Studs new HG egr delete now puffs light blue smoke! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-05-2013, 01:54 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Studs new HG egr delete now puffs light blue smoke!

Ok tore engine down did studs new Ford head gaskets and egr delete. Disassembled turbo cleaned veins and antiseized everything. Sct tuned to performance tune and when coasting then get back into throttle it blows out a big puff of light blue smoke! Any ideas why?
Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-05-2013, 07:18 PM
Member
 

Join Date: Mar 2012
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How much miles did you drive since put back together?

I had blue smoke at idle (in gear only) and big puff when leaving traffic light / stop sign for about 3000 kms after I had the major motor work done on mine. I suspected the turbo shaft seal on my new Stage 1 turbo, but was told by the shop that I should wait for the next oil change interval in case it had to break in.

Turns out that the shop was correct; the blue smoke tapered off and went away.

If you changed your turbo seal, it might be same for you. If not, then it could be (as Adrian had suggested to me when I told him about my blue smoke) that when cleaning your turbo (or, during shipping in my case) that the turbo was turned upside down which would allow the retained oil inside to flow past the turbo seal and into areas where it would not go under normal orientation and operation. Adrain told me that this oil could take a long time to burn off, which could cause smoking for a while.

Hope that helps give some things to consider.
Reply With Quote Quick reply to this message
  #3  
Old 04-05-2013, 09:47 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok! I had my turbo in all sorts of positions when cleaning and moving it around. I have only put about 100 miles on it so far.
Reply With Quote Quick reply to this message
  #4  
Old 05-06-2013, 01:39 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok so I have put a thousand miles on and this puff is getting worse and I have oil disappearing from my dipstick. I havent had to add any yet but it is down about a quarter of an inch. What direction do I need to start looking to solve this? Thanks
Reply With Quote Quick reply to this message
  #5  
Old 06-30-2013, 07:43 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: Ohio
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you had any luck figuring out the problem? It sounds like I am having the same issues.
Reply With Quote Quick reply to this message
  #6  
Old 06-30-2013, 08:53 PM
Compression Ignition Addict
 

Join Date: Jun 2013
Posts: 286
Thanks: 5
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Injector seal? Glow plug seal? Smell the exhaust does it smell like burnt oil or coolant?
Reply With Quote Quick reply to this message
  #7  
Old 08-22-2013, 07:02 PM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry I haven't been on for awhile. Ok the turbo piston seal was leaking so got that fixed. Since I have put around 3000 miles on it now. I just havent had time to mess with it. I have had it to the local diesel shop and hooked it up to the computer and have them stumped. Contribution test was one of the best their 6.0 guy had ever seen. cut each injector one by one and still smoke. smells like raw fuel so Im leaning twords a cut injector oring letting raw fuel drop into cylinder. Anybody else agree with me or have another idea before I start tear down again?
Reply With Quote Quick reply to this message
  #8  
Old 08-27-2013, 08:53 AM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hello???

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:33 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors