Truck dies running down the road. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-01-2008, 05:54 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Truck dies running down the road.

Ok guys I have searched around quite a bit tonight looking for an answere. This (6.0 engine dies out) is what I found that is closest to what my current problem is, but without the code. And also occasionally when I start the truck in the morning it flutters for a few seconds running at about 200-300 rpms then picks up. Could this be the HPOP? My truck now has just over 50k miles and is a six speed.

Thanks in advance for any help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-01-2008, 05:57 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: kansas city
Posts: 334
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could this be the cam sensor problem i have been hearing of?
Reply With Quote Quick reply to this message
  #3  
Old 02-01-2008, 05:58 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
I have heard it could be but I have also heard that the 6.0 rarely has this problem.
Reply With Quote Quick reply to this message
  #4  
Old 02-01-2008, 06:09 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by craig long View Post
could this be the cam sensor problem i have been hearing of?
7.3 has that problem. Ford fixed it for the 6.0.

probably cutting out for another reason.
Reply With Quote Quick reply to this message
  #5  
Old 02-01-2008, 06:19 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Quote:
Originally Posted by sldghamr View Post
7.3 has that problem. Ford fixed it for the 6.0.

probably cutting out for another reason.
That is what I thought. Thanks for confirming this. I am gonna take this in to the dealer probably on monday but I would just like to have an idea before I take it to them. I am still leaning twards maybe the HPOP.
Reply With Quote Quick reply to this message
  #6  
Old 02-01-2008, 08:42 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
to homepage
Reply With Quote Quick reply to this message
  #7  
Old 02-02-2008, 09:10 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Ok guys it did it again this morning and I just noticed that the ABS light came on untell it started back up. Just the ABS light. Any ideas? I have never seen anything like it before.
Reply With Quote Quick reply to this message
  #8  
Old 02-02-2008, 02:12 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Now I cant even go to the other end of town without it shutting down and defuelling (about 2 miles) at least three or four times. The check engine light has come on now and also the glow plug light came on?
Reply With Quote Quick reply to this message
  #9  
Old 02-02-2008, 05:21 PM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine was pretty similar and it was the ICP. At first it only happened on cold starts, just like yours, and then it started dying. I was lucky to make it a couple miles, and then it would die. It would normally start up within 30 seconds and get me farther down the road, and then die again. Then my check engine light came on and stayed on until I got it fixed.
Reply With Quote Quick reply to this message
  #10  
Old 02-02-2008, 09:42 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Thanx man. The ICP was another thought I had but I had read somewhere that it was probably the HPOP. I dont remember where at this time but it sounds like you had the same problem as I have. ICP is what I will be thinking on monday when I take it in. everything is still under warranty. thank god. The help is greatly app.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors