Truck dies running down the road. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 02-01-2008, 06:54 PM Thread Starter
Compression Ignition Addict
 
4everlearning's Avatar
 
Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Truck dies running down the road.

Ok guys I have searched around quite a bit tonight looking for an answere. This (6.0 engine dies out) is what I found that is closest to what my current problem is, but without the code. And also occasionally when I start the truck in the morning it flutters for a few seconds running at about 200-300 rpms then picks up. Could this be the HPOP? My truck now has just over 50k miles and is a six speed.

Thanks in advance for any help

-Wes-



No truck anymore.

Quote:
Originally Posted by dlonno View Post
Having the Looney and running the Eco is like having 2 girlfriends and choosing to bang the ugly one.
4everlearning is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-01-2008, 06:57 PM
Compression Ignition Addict
 
craig long's Avatar
 
Join Date: Dec 2007
Location: kansas city
Posts: 334
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could this be the cam sensor problem i have been hearing of?
craig long is offline  
post #3 of 10 Old 02-01-2008, 06:58 PM Thread Starter
Compression Ignition Addict
 
4everlearning's Avatar
 
Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
I have heard it could be but I have also heard that the 6.0 rarely has this problem.

-Wes-



No truck anymore.

Quote:
Originally Posted by dlonno View Post
Having the Looney and running the Eco is like having 2 girlfriends and choosing to bang the ugly one.
4everlearning is offline  
post #4 of 10 Old 02-01-2008, 07:09 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by craig long View Post
could this be the cam sensor problem i have been hearing of?
7.3 has that problem. Ford fixed it for the 6.0.

probably cutting out for another reason.

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #5 of 10 Old 02-01-2008, 07:19 PM Thread Starter
Compression Ignition Addict
 
4everlearning's Avatar
 
Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Quote:
Originally Posted by sldghamr View Post
7.3 has that problem. Ford fixed it for the 6.0.

probably cutting out for another reason.
That is what I thought. Thanks for confirming this. I am gonna take this in to the dealer probably on monday but I would just like to have an idea before I take it to them. I am still leaning twards maybe the HPOP.

-Wes-



No truck anymore.

Quote:
Originally Posted by dlonno View Post
Having the Looney and running the Eco is like having 2 girlfriends and choosing to bang the ugly one.
4everlearning is offline  
post #6 of 10 Old 02-01-2008, 09:42 PM Thread Starter
Compression Ignition Addict
 
4everlearning's Avatar
 
Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
to homepage

-Wes-



No truck anymore.

Quote:
Originally Posted by dlonno View Post
Having the Looney and running the Eco is like having 2 girlfriends and choosing to bang the ugly one.
4everlearning is offline  
post #7 of 10 Old 02-02-2008, 10:10 AM Thread Starter
Compression Ignition Addict
 
4everlearning's Avatar
 
Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Ok guys it did it again this morning and I just noticed that the ABS light came on untell it started back up. Just the ABS light. Any ideas? I have never seen anything like it before.

-Wes-



No truck anymore.

Quote:
Originally Posted by dlonno View Post
Having the Looney and running the Eco is like having 2 girlfriends and choosing to bang the ugly one.
4everlearning is offline  
post #8 of 10 Old 02-02-2008, 03:12 PM Thread Starter
Compression Ignition Addict
 
4everlearning's Avatar
 
Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Now I cant even go to the other end of town without it shutting down and defuelling (about 2 miles) at least three or four times. The check engine light has come on now and also the glow plug light came on?

-Wes-



No truck anymore.

Quote:
Originally Posted by dlonno View Post
Having the Looney and running the Eco is like having 2 girlfriends and choosing to bang the ugly one.
4everlearning is offline  
post #9 of 10 Old 02-02-2008, 06:21 PM
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine was pretty similar and it was the ICP. At first it only happened on cold starts, just like yours, and then it started dying. I was lucky to make it a couple miles, and then it would die. It would normally start up within 30 seconds and get me farther down the road, and then die again. Then my check engine light came on and stayed on until I got it fixed.
dssmith is offline  
post #10 of 10 Old 02-02-2008, 10:42 PM Thread Starter
Compression Ignition Addict
 
4everlearning's Avatar
 
Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Thanx man. The ICP was another thought I had but I had read somewhere that it was probably the HPOP. I dont remember where at this time but it sounds like you had the same problem as I have. ICP is what I will be thinking on monday when I take it in. everything is still under warranty. thank god. The help is greatly app.

-Wes-



No truck anymore.

Quote:
Originally Posted by dlonno View Post
Having the Looney and running the Eco is like having 2 girlfriends and choosing to bang the ugly one.
4everlearning is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome