06 f350 issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-03-2013, 07:13 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 f350 issues

Bought a new truck having all sorts of issues where do I start

First hard start cold, 10-15 sec to start, smoke till it warms up blue/white

Idles horrible no power, codes injector 8 code for both high and low circuit issues, unplugged icp no difference in starting or idling

Alt not charging as of today batt light coming on fully charged batteries and boosting off my other 6.0 to ensure good voltage while testing

Pulled injector 8 connector one pin is slightly black burnt maybe,

It seems injector 8 is done but my main question I guess is one injector enough to cause horrible start and no power condition? When truck warms up it doesn't get any better still runs the same way any help is appreciated thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-03-2013, 07:40 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,491
Thanks: 114
Thanked 147 Times in 145 Posts
Feedback Score: 0 reviews
This is a shot in the dark but it has been shown to work (and Im sure there is guys that would argue against it) but its easy and its worth a shot, Ill bet you your trucks fot that thick old rottella 15-40 in her. Go get some Rottella t6 and a bottle of rev x or archoill do a oil change and go for a drive. My truck started up 100% better once I got that old dino oil out.
The10-15 second start up is scary, that might be the HPOP but what the heck its worth a try.
Do you have a monitor in there yet?
Reply With Quote Quick reply to this message
  #3  
Old 04-03-2013, 07:56 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No monitor but will be going over it with scanner this weekend, when it's warm it starts decent tho still hpop?
Reply With Quote Quick reply to this message
  #4  
Old 04-04-2013, 05:29 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: Colorado Springs
Posts: 415
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hard start cold... I would start with the basics... load test batteries, fix charging system, check FICM.

MikeB
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors