05 f350 no start - no codes - but cranks - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-02-2013, 06:16 AM
Member
 

Join Date: Jul 2011
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 f350 no start - no codes - but cranks

05 f350 6.0 4wd cc 70 k miles. No mods. New FICM last year.

She started the other day and I let her warm up for a few minutes, put her in reverse and she died.
WOuld not restart, cranks fine, good battery voltage, ficm at 49 volts cranking, clean fuel and filters, just no combustion.
Any clues
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-03-2013, 07:37 AM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have an 06 f250 4wd cc with 111,000 no mods and no engine issues to date. Jump in to warm her up this morning and she just cranks and cranks. I have been reading around here about the FICM. I will try to check that tonight. I have read a bunch about the HPOP system not having enough pressure and the engine not lighting off so you might wanna check that out.
Reply With Quote Quick reply to this message
  #3  
Old 04-03-2013, 07:53 AM
Member
 

Join Date: Feb 2008
Location: USA
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Would you possibly know your ICP and duty cycle?
Reply With Quote Quick reply to this message
  #4  
Old 04-03-2013, 07:58 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Posts: 206
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
there a lot of things it could be... But first answer would be You lost your HPOP. can you throw a scanner and see what your ICP is? if you cant make over 500 ICP most likely you lost your HPOP
Reply With Quote Quick reply to this message
  #5  
Old 04-03-2013, 11:11 AM
Member
 

Join Date: Jul 2011
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Fordmanalan View Post
there a lot of things it could be... But first answer would be You lost your HPOP. can you throw a scanner and see what your ICP is? if you cant make over 500 ICP most likely you lost your HPOP
Thanks!

Can I get that on my Scan guage while cranking over?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors