late 04 wont idle after hpop replacement please help - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-31-2013, 05:39 PM Thread Starter
Member
 
Join Date: Jan 2013
Location: circleville ut
Posts: 61
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
late 04 wont idle after hpop replacement please help

ok so I just did the hpop oil cooler egr delete stand pipes dummy plugs and ipr valve. I tried and tried to start it but wouldn't fire so I give it a little shot of either and it started up but it will not idle am I missing something here I also changed all filters with the motor craft filters and heading to town in the morning to get a scanner to read live data thanks for any help
dj.oneil is offline  
post #2 of 2 Old 03-31-2013, 05:48 PM Thread Starter
Member
 
Join Date: Jan 2013
Location: circleville ut
Posts: 61
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
o and if it helps any just after I got it started I let it run till my temp was at normal temp and tried to get it to idle but it still wouldn't and I also noticed it spit a little oil from the cold side of the air to air at the top of the motor
dj.oneil is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome