Just another hot start issue - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-31-2013, 04:01 PM Thread Starter
Powerstroke.org Rookie
 
Johnnypsd06's Avatar
 
Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just another hot start issue

Starts great when its cold but it'll keep cranking over and over til it starts or battery dies when running temperatures.
I have replaced the injectors
High pressure oil pump stc fitting dummy plugs, o ring, and now my mechanic has given up.
If I wait a day or until it completely cools it'll sometimes start
What else can I possibly do?
Thanks guys

My pride and joy consist of my Wife, kids, truck, motorcycle and tools
But not in that exact order
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Johnnypsd06 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-31-2013, 04:06 PM
Member
 
Join Date: Jul 2012
Posts: 60
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Nothing telltale in the canbus data?
If you don't have the autoenginuity PC interface package or something similar, I would get it.

I bet it might point you to your problem....
Thunderpimp is offline  
post #3 of 6 Old 03-31-2013, 04:11 PM Thread Starter
Powerstroke.org Rookie
 
Johnnypsd06's Avatar
 
Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
What is that? sorry I'm pretty new and I've just started to get some courage to work on her
Where could I get that, I have a sct x3 if that sates anything

My pride and joy consist of my Wife, kids, truck, motorcycle and tools
But not in that exact order
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Johnnypsd06 is offline  
post #4 of 6 Old 03-31-2013, 06:25 PM
Premium Member

 
tkobes43's Avatar
 
Join Date: Jan 2011
Location: Sussex NJ
Posts: 1,717
Thanks: 13
Thanked 15 Times in 15 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Garage
Feedback Score: 0 reviews
Any codes?


Tom


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
5" MBRP Straight Exhaust w/ 6" tip, SCT Monitored, Limo Tints, 20" LED Lightbar, 8k HIDS, & Some other goodies
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Other Rides
1978 Trans Am Y88 403 84k original miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1996 Ford F350 PSD Mason Dump 134k Original Miles!
Gone But Not Forgotten... (Lilah) 2008 Ford F250 Lariat CrewCab
Proud To Be An American!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tkobes43 is offline  
post #5 of 6 Old 03-31-2013, 06:42 PM Thread Starter
Powerstroke.org Rookie
 
Johnnypsd06's Avatar
 
Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No cel so I haven't check for codes
My edge cts doesn't show anything either

My pride and joy consist of my Wife, kids, truck, motorcycle and tools
But not in that exact order
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Johnnypsd06 is offline  
post #6 of 6 Old 04-01-2013, 11:36 AM Thread Starter
Powerstroke.org Rookie
 
Johnnypsd06's Avatar
 
Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No codes when I use the sct towing tune except for p1000
When I return it to stock it shows the egr codes but I have had it deleted though

My pride and joy consist of my Wife, kids, truck, motorcycle and tools
But not in that exact order
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Johnnypsd06 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome