EOT lower then ECT? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2013, 12:08 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
EOT lower then ECT?

Hey guys I'm new on this forum and in need of some help!
I have a 2006 psd I have the following done to her
Arp head studs
Powermax turbo
New injectors
Afe intake
Hpop
4" exhaust
Edge cts monitor
The truck runs great but for some reason I'm seeing a lot of weird numbers when fully warmed up
My ect and eots are no more then a couple digits off but then at random the eot drops 15-20 below for a few minutes then up again when I accelerate.
Any ideas???
Thanks guys
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-31-2013, 02:45 PM
Member
 

Join Date: Mar 2010
Location: Oregon WI
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is there a tune on it?
Reply With Quote Quick reply to this message
  #3  
Old 03-31-2013, 02:48 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It's the basic sct X3 towing tune
Reply With Quote Quick reply to this message
  #4  
Old 03-31-2013, 02:59 PM
Member
 

Join Date: Mar 2010
Location: Oregon WI
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Switch it back to stock and see if the scan gauge is working correctly. You can also check to see if the scan gauge has the correct program code set in it.
Reply With Quote Quick reply to this message
  #5  
Old 03-31-2013, 03:04 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Okay thanks ill check that tonight an ill keep and update
Thanks!!
Reply With Quote Quick reply to this message
  #6  
Old 04-01-2013, 09:12 AM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well it still does the same thing
The codes I have are all egr related as I have had it deleted
I also forgot to mention my powermax has a little oil leak would that conflict with anything?
Reply With Quote Quick reply to this message
  #7  
Old 04-01-2013, 10:03 AM
Member
 

Join Date: Mar 2010
Location: Oregon WI
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you check to see if your scan gauge has the right logic/code/setting? Did you buy your scangauge pre loaded with the sttings or did you have to program in the x gauge command codes things?



Ford Specific XGauges : Linear Logic : Home of the ScanGauge
Reply With Quote Quick reply to this message
  #8  
Old 04-01-2013, 10:32 AM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Location: Calgary Alberta
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do I tell if it has the right code? It came preloaded. They had it tuned to towing for me when I went to pick it up and the edge cts has been working normal until the problem started a month ago.
Could it be a eot sensor? But it drops when stopped but does come up at acceleration it is still very random when it happens.....
I love my truck, I love my truck, I love my truck..........
Reply With Quote Quick reply to this message
  #9  
Old 04-01-2013, 10:39 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Johnnypsd06 View Post
How do I tell if it has the right code? It came preloaded. They had it tuned to towing for me when I went to pick it up and the edge cts has been working normal until the problem started a month ago.
Could it be a eot sensor? But it drops when stopped but does come up at acceleration it is still very random when it happens.....
I love my truck, I love my truck, I love my truck..........
Maybe its a super oil cooler ha

Try another measurement device. My OTC said my oil temp was 3xx when coolant was correct

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #10  
Old 04-01-2013, 11:16 AM
Member
 

Join Date: Mar 2010
Location: Oregon WI
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm confused, I thought you said you were monitoring with a scangauge
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors