P0470 code - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-25-2008, 01:19 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: shakopee,mn
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to oafydude28 Send a message via Yahoo to oafydude28
P0470 code

CEL on and has code P0470. What does this code mean?
Thank you in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-25-2008, 01:21 PM
Premium Member
 

Join Date: May 2007
Location: Effort/Nanticoke,Pa.
Posts: 5,441
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0470 Exhaust Back Pressure Sensor Circuit Error
Reply With Quote Quick reply to this message
  #3  
Old 01-25-2008, 01:26 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: shakopee,mn
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to oafydude28 Send a message via Yahoo to oafydude28
what would cause that. I have a hollowed cat and no muffler would that be a reason or some thing else.
Reply With Quote Quick reply to this message
  #4  
Old 01-25-2008, 03:05 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Wasco, CA
Posts: 433
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Alot of people are running straight exaust so I would think not, but I wouldn't really know so here's a
Reply With Quote Quick reply to this message
  #5  
Old 01-25-2008, 03:08 PM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,545
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I just pulled that same code about a week ago. The sensor can get gummed up with carbon deposits and not work properly. I am assuming that you have a 6.0, so i'm not sure where your sensor is located. Mine was right behind the serp belt above the water pump. Just took it out and cleaned it. I bought a spare just in case. My CEL never even came on. I was just checking for codes for fun and found it. So try and find the sensor and maybe clean it if you can on the 6.0. it might help ya! Good luck.
Reply With Quote Quick reply to this message
  #6  
Old 01-25-2008, 03:08 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: shakopee,mn
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to oafydude28 Send a message via Yahoo to oafydude28
on thing i for got to add is that i have blue smoke at idle and when im on the go go peddle. I do have a head gasket going out that is getting replaced soon.
Reply With Quote Quick reply to this message
  #7  
Old 01-25-2008, 03:09 PM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,545
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Oh hey by the way i noticed your from eden prairie. Nice to see more MN members on here. The MN cold might have something to do with that code. Cause your ebpv is working overtime to help warm up the motor.
Reply With Quote Quick reply to this message
  #8  
Old 01-25-2008, 03:12 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: shakopee,mn
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to oafydude28 Send a message via Yahoo to oafydude28
I'm thinking we should have a mn meet this spring or summer.
Reply With Quote Quick reply to this message
  #9  
Old 01-25-2008, 04:08 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ive had the blue smoke at idle...... been told over and over its the egr.. just unplugged the egr today..... will follow up with results..... by the way... whats a fog light mod???
Reply With Quote Quick reply to this message
  #10  
Old 01-25-2008, 04:11 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: shakopee,mn
Posts: 348
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to oafydude28 Send a message via Yahoo to oafydude28
The for light mog is a easy mod to do. It alows you to have the fog lighs on with the high beems and it make a big difference.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:35 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors