Driving issue right after start up - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-25-2013, 04:33 PM
Member
 

Join Date: Feb 2013
Location: El Paso/ Fort Bliss
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Driving issue right after start up

So in the morning when I first start my 03 6.0 i give it a good ten minute warm up or so before driving.

In the afternoon im usually in a hurry to get home from work, so i sort of bypass this whole warm up thing. It take roughly 5 minutes of driving to actually be running properly, its really slugish, take like 15 seconds or more just to get to 25mph

Is there anything I can do to fix this??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2013, 02:59 AM
Member
 

Join Date: Feb 2013
Location: El Paso/ Fort Bliss
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No help for me???? anyone!?
Reply With Quote Quick reply to this message
  #3  
Old 03-26-2013, 03:04 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Too close to snookie
Posts: 3,315
Thanks: 20
Thanked 47 Times in 31 Posts
Feedback Score: 0 reviews
Driving issue right after start up

Um what oil are you running?


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 03-26-2013, 05:37 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: Colorado Springs
Posts: 415
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There is something wrong with your truck if it runs that poorly in Texas. When it is 10 degrees in Colorado I can get mine to start up without a block heater (i sounds pretty rough), but I can drive it immediately. I never do, but I could if I wanted to to.

First thing I would check is your FICM. Next would be check and clean your EGR valve and turbo vanes.

Any codes?

MikeB
Reply With Quote Quick reply to this message
  #5  
Old 03-26-2013, 05:46 AM
Member
 

Join Date: Feb 2013
Location: El Paso/ Fort Bliss
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Running amsoil hd 5w40, ill look into the ficm this weekend, no codes, its really weird, after its warmed up for 10 minutes or so at idle it runs like a monster but if i dont give it a good warmup it runs like a$$
Reply With Quote Quick reply to this message
  #6  
Old 03-26-2013, 05:56 AM
Premium Member
 

Join Date: Jan 2011
Location: Sussex NJ
Posts: 1,518
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
I would just give it a good warm up, sorry I'm no help. Lol


Tom
Reply With Quote Quick reply to this message
  #7  
Old 03-26-2013, 12:34 PM
Premium Member

 

Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 2,851
Thanks: 6
Thanked 73 Times in 67 Posts
Feedback Score: 0 reviews
Classic stiction. But don't rule out other problems.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors