Driving issue right after start up - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 03-25-2013, 04:33 PM Thread Starter
Member
 
Join Date: Feb 2013
Location: El Paso/ Fort Bliss
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Driving issue right after start up

So in the morning when I first start my 03 6.0 i give it a good ten minute warm up or so before driving.

In the afternoon im usually in a hurry to get home from work, so i sort of bypass this whole warm up thing. It take roughly 5 minutes of driving to actually be running properly, its really slugish, take like 15 seconds or more just to get to 25mph

Is there anything I can do to fix this??

03 F250 Lariat CCLB
3.5in str8 pipe to single 10in stack
K&N FIPK2 Intake
EGR cooler deleted
07 Harley Headlights
11 Tailgate
11 Tail Lights
Kenwood double din
Kenwood Excelon Speakers
Kicker CVR 12

Future upgrades:
Zoodad
Full EGR delete
Monitor of some sort
Lift and 35s
4in dp
Sct tuner with idp tunes
Jgraser1 is offline  
post #2 of 7 Old 03-26-2013, 02:59 AM Thread Starter
Member
 
Join Date: Feb 2013
Location: El Paso/ Fort Bliss
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No help for me???? anyone!?

03 F250 Lariat CCLB
3.5in str8 pipe to single 10in stack
K&N FIPK2 Intake
EGR cooler deleted
07 Harley Headlights
11 Tailgate
11 Tail Lights
Kenwood double din
Kenwood Excelon Speakers
Kicker CVR 12

Future upgrades:
Zoodad
Full EGR delete
Monitor of some sort
Lift and 35s
4in dp
Sct tuner with idp tunes
Jgraser1 is offline  
post #3 of 7 Old 03-26-2013, 03:04 AM
Compression Ignition Addict
 
6.0f250firstcar's Avatar
 
Join Date: Jul 2012
Location: New Joisey
Posts: 3,594
Thanks: 23
Thanked 62 Times in 46 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Driving issue right after start up

Um what oil are you running?


Sent from AutoGuide.com Free App

Ryan
6.0f250firstcar is offline  
post #4 of 7 Old 03-26-2013, 05:37 AM
Compression Ignition Addict
 
Join Date: Jun 2011
Location: Colorado Springs
Posts: 418
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
There is something wrong with your truck if it runs that poorly in Texas. When it is 10 degrees in Colorado I can get mine to start up without a block heater (i sounds pretty rough), but I can drive it immediately. I never do, but I could if I wanted to to.

First thing I would check is your FICM. Next would be check and clean your EGR valve and turbo vanes.

Any codes?

MikeB

2005 F-250 6.0L, crew cab, long bed 4x4
completed in 2011: STC update, new IPR, BPD EGR cooler, oil cooler rebuild, 6.4 banjo bolts, blue spring update, SCT X3, Insight CTS, 58V FICM, CCV Mod, DIY coolant filter (now gone), refinished turbo
2012: ARP headstuds, OEM gaskets, standpipes and dummy plugs
2015: XDP coolant filter
PSDMikeB is offline  
post #5 of 7 Old 03-26-2013, 05:46 AM Thread Starter
Member
 
Join Date: Feb 2013
Location: El Paso/ Fort Bliss
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Running amsoil hd 5w40, ill look into the ficm this weekend, no codes, its really weird, after its warmed up for 10 minutes or so at idle it runs like a monster but if i dont give it a good warmup it runs like a$$

03 F250 Lariat CCLB
3.5in str8 pipe to single 10in stack
K&N FIPK2 Intake
EGR cooler deleted
07 Harley Headlights
11 Tailgate
11 Tail Lights
Kenwood double din
Kenwood Excelon Speakers
Kicker CVR 12

Future upgrades:
Zoodad
Full EGR delete
Monitor of some sort
Lift and 35s
4in dp
Sct tuner with idp tunes
Jgraser1 is offline  
post #6 of 7 Old 03-26-2013, 05:56 AM
Premium Member

 
tkobes43's Avatar
 
Join Date: Jan 2011
Location: Sussex NJ
Posts: 1,717
Thanks: 13
Thanked 15 Times in 15 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Garage
Feedback Score: 0 reviews
I would just give it a good warm up, sorry I'm no help. Lol


Tom

5" MBRP Straight Exhaust w/ 6" tip, SCT Monitored, Limo Tints, 20" LED Lightbar, 8k HIDS, & Some other goodies
Other Rides
1978 Trans Am Y88 403 84k original miles
1996 Ford F350 PSD Mason Dump 134k Original Miles!
Gone But Not Forgotten... (Lilah) 2008 Ford F250 Lariat CrewCab
Proud To Be An American!
tkobes43 is offline  
post #7 of 7 Old 03-26-2013, 12:34 PM
Premium Member

 
twoicebergs's Avatar
 
Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,431
Thanks: 8
Thanked 125 Times in 117 Posts
Mentioned: 4 Post(s)
Quoted: 36 Post(s)
Feedback Score: 0 reviews
Classic stiction. But don't rule out other problems.

Frank
2007 F-250 Lariat Crew. MBM 190/50s,
KC-68 Stage 3 Turbo,
DashBoss/F/P, and a few other goodies
Stiction Problems - Fix it yourself! - http://www.powerstroke.org/forum/gen...ml#post4509754
Want to modify your injectors DIY - http://www.powerstroke.org/forum/6-0...ger-flows.html

Working for Toys
twoicebergs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome