plowed all night...now low boost. y pipe? intercooler boot? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-25-2013, 09:00 AM Thread Starter
Powerstroke.org Fanatic
 
redneck6.0's Avatar
 
Join Date: Apr 2011
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
plowed all night...now low boost. y pipe? intercooler boot?

It in the title...no codes present. 06 f250
redneck6.0 is offline  
post #2 of 2 Old 03-25-2013, 12:11 PM
Powerstroke.org Rookie
 
psdparts's Avatar
 
Join Date: Feb 2013
Location: Middle Tennessee
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
have you popped the hood to inspect boots or listened for any leaks or unusual sounds?

psdparts
psdparts is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome