long time cold start, lose power on higway passing, now dead? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-23-2013, 01:45 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
long time cold start, lose power on higway passing, now dead?

HELLO ALL, FURST OF ALL THANK YOU IF YOU ARE EVEN READING THIS. I HAVE BEEN TO SEVERAL/MANY, MANY FORUMS TO TRY AND NOT BOTHER PEEPS DIRECTLY, NOW I HAVE NO CHOICE. I WILL TRY AND DESCRIBE BEST & BRIEF AS POSSIBLE. 03' 6.0 COLD START/ NO POWER TILL WARM FOR A WHILE. THEN ALSO STARTED HAVING NO POWER ACCELERATING, RPM'S WOULD GO UP A LITTLE AND THATS IT. NO FASTER & NO MORE RPM'S. THEN HAD TO DRIVE IT ABOUT 200 MILES, AND IT STALLED ON THE HIGHWAY COMING TO A COAST AT THE END OF HIS ROAD. HAD TO LEAVE IT. THE NEXT EVENING GOT IN IT BARELY CRANKED/LONG STARTED IT UP LIMPED IT BOUT 1/4 MILE & IT DIED IN HIS DRIVEWAY. NOW... THINGS DONE...
FIRST TOOK IT TO FORD. TOLD ME 4&8 INJ'S BAD. CHANGED EM' OUT TOOK IT BACK THEY SAID 1 WAS DROPPIN OUT, BUT SHOULD BE FINE. NEVER COULD/WOULD GIVE ANYMORE INFO ON COLD START OR ISSUES I TOOK IT UP THERE FOR, SO. HIT THE FORUMS HARD THEN...

FUEL FILTERS, LOAD TESTED BATTS, TESTED FICM, UPGRADED FUEL PRESH

REG SPRING KIT, CLEANED EGR, PULLED CONNECTOR OFF SENSOR (ICP

?)BEHIND TURBO, TESTED FUEL PRESH 50 + AT PORT KEY ON & CRANKING,

HAVE NOT LOST COOLANT, BUT DID HAVE SOME BLACK SOOTY RESIDUE

AROUND TOP PART OF ENGINE FROM EGR BEING REAL DIRTY,

OTHER THINGS TOO I PROLLY CANT REMEMBER RIGHT NOW, BUT WILL

IF/WHEN I GET SOME FEEDBACK. PLEASE, PLEASE, PLEASE HELP?

FUEL ??? HAS NOT BEEN BULLET PROOFED, BUT NOT A HAULER OR CHIPPED

EITHER. HAS 160K OIL CHANGES EVERY 5K.

THANK YOU, THANK YOU, THANK YOU IF U HAVE READ THIS FAR. THANK YOU

TICO
Tico is offline  
Reply

Tags
6.0 , cold start , dead , power lose

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome