6.0 no start problem - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-17-2013, 08:47 PM Thread Starter
Powerstroke.org Rookie
 
jcosio34's Avatar
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0 no start problem

I have a 2004 6.0 and I was driving it the other day I stoped for a while and let it idle for about 10 mins when I got back in it and started to drive it started to lose power as I drove further I made it about a 1/4 mile and it lost all power I had the pedal to the floor and the truck was barely moving so pulled over and killed and it wouldn't start back up so I unplugged my ipc sensor still.nothing so I got it back home sat for a couple of hours and it started up fine still had no power then eventually died now I can't get it to start at all I check my ficm voltage it was good
I need some help if anyone has had this problem please let me know
Sent from AutoGuide.com Free App
jcosio34 is offline  
post #2 of 4 Old 03-19-2013, 05:38 AM
Powerstroke.org Fanatic
 
Join Date: Jan 2007
Location: Columbia City, IN
Posts: 130
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My buddy is having the same problem with his 04, we put new injectors in it in october of last year when we did studs and egr delete. Was throwing ficm code so we tested and it was at 37 cranking, so he sent it to ed at ficmrepair and got it back yesterday, still crank no start

2005 F250 CCSB Lariat FX4
f-250_LARIAT-2000 is offline  
post #3 of 4 Old 03-19-2013, 07:04 AM Thread Starter
Powerstroke.org Rookie
 
jcosio34's Avatar
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Re: 6.0 no start problem

Yea I put the egr delete kit in a couple of months ago and a new turbo I've heard a lot of things about the o rings on the oil dummy plugs blowing out I think I'm gonna check that before the HPOP
jcosio34 is offline  
post #4 of 4 Old 03-19-2013, 07:46 AM
Premium Member

 
twoicebergs's Avatar
 
Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,431
Thanks: 8
Thanked 125 Times in 117 Posts
Mentioned: 4 Post(s)
Quoted: 36 Post(s)
Feedback Score: 0 reviews
Standard question from the No Start Sticky,"What is the ICP and IPR showing?"

In the 2003.25 6.0 Book/bible (or whatever you want to call it) near the back pages there is a FORD trouble-shoot tech guide. If you do that sequence, you will find the problem every time.

No help without data...

Frank
2007 F-250 Lariat Crew. MBM 190/50s,
KC-68 Stage 3 Turbo,
DashBoss/F/P, and a few other goodies
Stiction Problems - Fix it yourself! - http://www.powerstroke.org/forum/gen...ml#post4509754
Want to modify your injectors DIY - http://www.powerstroke.org/forum/6-0...ger-flows.html

Working for Toys
twoicebergs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome